cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up Ethernet / wireless network with Netgear products

N/A

Setting up Ethernet / wireless network with Netgear products

I am currently trying to add wireless capabilities to our network. Cry

I am using a DG834GUK modem/router and MA111 Wireless Access Points. Smiley

The main computer is linked by ethernet cable and two PC's are using the MS111 Access points.

While I have no problems with any PC connecting to the internet I cannot seem to see any other computers on the Workgroup. Cry

They are all using XP Pro and are on the same workgroup "KEVNET" (twee!) :lol:

The IP addresses are 192.168.0.2, 192.168.0.4 & 192.168.0.6 with the router being 192.168.0.1

Occasionaly I can see one or both of the wireless machines in "Entire Network" but even when they are showing they are "unavailable". :?:

The Wireless machines show an average of Good to Excellent connection strength, although with the setup manager it is only showing a signal strength of 42%.

I forgot to add that I am using Service Pack 1 on all machines (Not SP2)

And I am also running Norton Internet Security 2004 on all machines
But disabling NIS does not seem to alter the situation.

Any help would be appreciated Tongue

Kev
1 REPLY
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Setting up Ethernet / wireless network with Netgear products

Hi Kev,

Do you have the Windows XP firewall running? Also check to make sure you have file and printer sharing enabled.

What happens if you open Windows Explorer and enter?

\\PCName

(where PCName is the name of one of your PC's)