cancel
Showing results for 
Search instead for 
Did you mean: 

SMC - So Much C*!? - Help router not playing ball

N/A

SMC - So Much C*!? - Help router not playing ball

Hi ,

I have recently aquired an SMC7804WBRA Wireless ADSL router and cannot get it to work on my F9 ADSL.

The router has a SYN light whigh briefly lights up when the router is powered up, but the status screen shows not connected.
Have tried using the wizard and manually configuring the ADSL parameters....it just keeps grinning at me saying NO!
Have flashed it with the latest firmware...no change.

Have tried a NetGear, Buffalo and Vigor routers all of which I can get running in under 10 mins.
Has anybody else had a problem with this model of router.
Thanks.

[Moderators Note by csogilvie: BBCode removed from the subject, as it does not work there]
2 REPLIES
N/A

ADSL & Router problems

Hi,

I have no direct experience of this model or make of router but what does come to mind after reading your comments is, have you checked the makers website for the latest drivers which would be compatible with your OS (what ever you are running?), or the makers FAQ or knowledge base.

**Does your router auto-detect your settings such as IP address, primary DNS & secondary DNS, subnet maks, default gateway and the other TCP/IP parameters? or are these manually set by hand.

**Does the router have either NAT, DHCP, & Firewall?

**What kind of wireless protocol are you using 802.11G or 802.11B?

**Do you have any other kinds of firewalls that might block a connection?

**If the problem is synchronisation you could try unplugging the router from the line for atleast 1hr which will have the effect of resetting the ADSL line card at the BT exchange (this will purge any stale ADSL sessions) end of the system and give you a fresh ADSL session and increase your chances of sync working correctly.

**Its going to be a process of elimination or trying things step by step.

Ivan
cannylad
Grafter
Posts: 98
Registered: 07-08-2007

SMC - So Much C*!? - Help router not playing ball

Hi,
I have the same setup, never had any problems connecting to the internet just problems connecting to emule as I keep getting a low id.
If your still stuck on connecting post a reply and I will see what my settings are.

Tynesider