cancel
Showing results for 
Search instead for 
Did you mean: 

Router won't sync but Voyager does sync

N/A

Router won't sync but Voyager does sync

Anyone had this happen before?

I recommended F9 to my father in law he got his USB Voyager modem and managed to setup the line ok. All seems to be working fine.

He then wants a wireless system so he can move his laptop around the house. So I order him a netgear DG834GT router (I have a DG834G which is great).

However this new router won't sync, it completely fails to find any kind of DSL signal on the line and just gives up. The USB voyager modem syncs ok.

Anyone had problems like this before?

I should have brought back the router with me to my house to check that it is ok here but I didn't want another long trip back and foward! So, It could be a faulty unit.

However I suspect the problem again could be that it is a long reach line on a old creeky exchange. The line is set a 512Kbs (the maximum for anyone on that exchange). Are the voyager modems expecially good at syncing on poor lines? Anyone else know of routers that are good with this too?

I could flash the router to the latest firmware but the shop I got it from are notorious for not taking things back if they can prove they do work, eg it works ok on a DSL line they test it on. So this could be a right pain to sort out, and flashing it may give them a bigger excuse to refuse a refund or exchange.

Anyone else heard of problems with this particular router?
4 REPLIES
N/A

The very same problem

Hi

Yes, Yes, Yes

Same router same line speed and same problem. I have just posted the very same problem you have experienced. Don't bother with the firmware upgrade because it still won't sync. I did however try the router on my own f9 broadband line and it did sync and stay sable with no problems. Both the lines I tried were on the same exchange and quite close to each other. It is posible for BT to re-route the affected line at the junction box (which is what happened to my own connection when I first had it installed and the line kept dropping) which may cure the problem. But I think your main problem may be convincing the Techs at f9 to esculate the problem that far!.

Good Luck

I will watch with intrest.

Regards

Jim
N/A

Netgear Connection Problem

I get the same problem - I have had a technical guy at work look into the problem and he cannot find a solution. I tried to call F9, but they were totally useless - as soon as my contract is up :roll: I dumping F9, they have no idea what the term 'customer service' means!
N/A

Router won't sync but Voyager does sync

Hi,

In the past I have had excellent customer service from F9 support people. I dont think your being entirely fair here? I'm confident that F9 CS agents would tell you that they are NOT experts in your specific hardware and so cannot provide support on these issues. You have to appreciate that IT people are asked questions by users all the time about both hardware & software that they know nothing about. So try NOT to be too harsh on F9 CS people they do try there best IMO.

Its like being asked to diagnose a problem on a fiat punto engine when all you have ever trained on is fords with automatic gearboxes, see my drift!!

Ivan
N/A

Router won't sync but Voyager does sync

Hi

Had exactly the same problem when I first had Broadband installed on extended reach line. Even had the modem purchased from F9 dropping sync. After F9 escalated it and BT checked the line got a Zoom modem which so far (15 months) has worked well. I now use internet connection sharing and a Netgear Wireless Acces point.
As a postscript I returned the modem and F9 refunded the cost.
Neighbours have had similar problems with other ISP's.

Regards

Dave