cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with SAR110 and non-nat config

N/A

Problems with SAR110 and non-nat config

I am trying to set up a SAR110 with the non-nat option but getting some problems.
I have attached a laptop to the eth-0 interface and assigned an IP address from the allocated range. I have configured the eth-0 interface on the SAR110 with the first IP in the range and can connect to the router via http and telnet.
I have tried different settings on the quick config including asigning the same IP on eth-0 to the ppp int and setting the default root to the eth-0 int and leaving it blank. Each time I commit and reset, I get a strange looking routing table.
It has set up dynamic routes including to a plus.net core router 195.166.128.11 via the default route of 0.0.0.0. However, I cannot seem to get the default route to go via the ppp interface.
Has anyone got instructions on how to set this up?
I can supply more details if required.
Thanks.
1 REPLY
N/A

RE: Problems with SAR110 and non-nat config

I should also have said that I can't ping the IP of www.google.co.uk 216.239.57.99 from the PC or the router. I do not have the microfilter in as we no not need a telephone line on the connection.


> I am trying to set up a SAR110 with the non-nat option but getting some problems.
> I have attached a laptop to the eth-0 interface and assigned an IP address from the allocated range. I have configured the eth-0 interface on the SAR110 with the first IP in the range and can connect to the router via http and telnet.
> I have tried different settings on the quick config including asigning the same IP on eth-0 to the ppp int and setting the default root to the eth-0 int and leaving it blank. Each time I commit and reset, I get a strange looking routing table.
> It has set up dynamic routes including to a plus.net core router 195.166.128.11 via the default route of 0.0.0.0. However, I cannot seem to get the default route to go via the ppp interface.
> Has anyone got instructions on how to set this up?
> I can supply more details if required.
> Thanks.