cancel
Showing results for 
Search instead for 
Did you mean: 

Problems synching on power-up

sjkirky
Grafter
Posts: 47
Registered: 31-07-2007

Problems synching on power-up

Hi folks,

I have a support ticket open about this problem, but I was just wondering if anyone else has encountered a similar thing or may have idea what is going on.

I have my connection regraded from 512Kbps to 1Mbps last week, and ever since, I have had a delayed sync when I first turn on my computer. If you watch the lights on my USB modem, you can see it synching after 5-10 seconds (as it has always done), but now it loses it almost instantly. It can take anything up to 15 minutes to actually establish a stable connection - although you can see the modem successfully synch every few seconds, and drop again straight away.

However, once the connection has been created, it is as fast and stable as I expected. Indeed, due to the open support ticket, I have left my machine running for over 2 days without so much as a hiccup. Maybe that's my solution :-)

It just seems that when I first power up my computer, it seems to have problems synching/making a connection. Anyone any experience of anything like this?

P.S. I've tried all the default things - changed micro-filter, no other devices on the line, etc, etc. But I'm confused as to why this problem has arisen only since the regrade of my account.
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Problems synching on power-up

Hi,

Have you tried starting the PC without the modem connected, then plugging it in once the PC's finished booting?
Not sure whether it'll make a difference, but it's worth a try.
The other thing it might be is that your line is borderline for 1Mbps, and therefore having a problem because of this. Are you able to test with a different modem, maybe borrowed from a friend?
sjkirky
Grafter
Posts: 47
Registered: 31-07-2007

Problems synching on power-up

Quote
Have you tried starting the PC without the modem connected, then plugging it in once the PC's finished booting?

Yup. No joy.

Quote
The other thing it might be is that your line is borderline for 1Mbps, and therefore having a problem because of this. Are you able to test with a different modem, maybe borrowed from a friend?

I managed to lay my hands on a modem last night. It didn't seem to be able to synch either, but I'm going to try again tonight with everything else plugged out, just to be sure. I think my line might not be able to support the 1 Mb connection.

If this is the case, would F9 allow me to roll-back the regrade and refund my £14.99?
N/A

Problems synching on power-up

You could try asking BT to increase the gain, call the phone people, not the ADSL.

Doesn't always work, but is always worth a try.
sjkirky
Grafter
Posts: 47
Registered: 31-07-2007

Problems synching on power-up

Alternatively, I could try making sure my Sky box has a micro-filter before going into the wall!! Ahhhhhh!! D'oh!! Twit!!

Sorry, folks - problems solved. User (read: plonker) wiring problem.