cancel
Showing results for 
Search instead for 
Did you mean: 

Pleaseeee Cgi-Bin Setup - Will not let me link to the pgp pa

N/A

Pleaseeee Cgi-Bin Setup - Will not let me link to the pgp pa

i've just started php and can understand the code, i can get my php pages to work on lycos butnot here. I put my index.html in the root of the cgi space and my php pages in the cgi-bin. The index.html should run the php when submit is clicked but a "No Access Allowed" page coming up, Anyone know whats up Huh?
1 REPLY
re-create-it
Grafter
Posts: 55
Registered: 13-08-2007

RE: Pleaseeee Cgi-Bin Setup - Will not let me link to the pg

> I put my index.html in the root of the cgi space >and my php pages in the cgi-bin. The index.html >should run the php when submit is clicked but >a "No Access Allowed" page coming up, Anyone know >whats up Huh?

When I last checked the F9 tutorial was wrong! I put my pages where is told me and nothing worked.

I now stick my pages in the 'root' and everything is happy:
cgi.username.co.uk/index.php
cgi.username.co.uk/dir/script.php

*not*
cgi.username.co.uk/cgi-bin/index.php
as stated by F9.

You can access my mountain bike site (should you wish!) from www.stunts.org.uk - all the links are php enabled and running on the F9 server.