cancel
Showing results for 
Search instead for 
Did you mean: 

No connection

N/A

No connection

Have built new computer fron scratch, Windows XP all working fine, including internet, but suddenley now developed problem with internet conection
Checked all conections, configurations etc, all seem OK, it says i'm connected but OE and IE start to load page then nothing opens, just comes up 'Done' or can't find server, checked all again and still the same, nothing.
ADsl conection checked on other computers running through router modem and are fine, so whats suddenely happened. Only hint of something is it say's 'Spooler' problem got nothing else to refer to.
Any ideas, (have tried re-installing windows XP over the top thinking it would put any missing file back, but alas nowt.
any ideas folks
4 REPLIES
N/A

No connection

That's a coincidence, my router , which has been very stable for at least 4 months, would not lock onto ADSL line from late Friday 27 Feb up until this morning 29th. I wonder if there was any problem at the ISP before I hound BT?
Has anyone has similar problems?
:?:
Community Veteran
Posts: 1,699
Registered: 30-07-2007

No connection

I've been on ADSL on and off all weekend, with no problems. Smiley

John
N/A

No connection

Thanks Hulls , that agrees with the service report portal. Will ask neighbours if there have been any local problems.
Cry
N/A

No connection

Have managed to get it working only via USB, had to put in modem/router drivers. Router has 4x ethernt, 1x USB ports, again tried everything, all settings ok but network side not working.
My son has same board and OS his works fine? Strange