cancel
Showing results for 
Search instead for 
Did you mean: 

NetGear DG834 and 'always-on' broadband?

N/A

NetGear DG834 and 'always-on' broadband?

In the NG configuration page there's an 'idle-time' which states that if the connection isn't used for 'x' seconds, it disconnects. I set this to '0' and it should stay connected, right? Well, if I power down the PCs and leave the router on and then power up a bit later, I find I have no net connectivity for a few minutes, then I suddenly have it. Seems almost as if the router has disconnected and reconnected only because I 'asked' it to when I went to http://www.google.com. Anyone have any thoughts on this? It's not a huge problem, just a minor 'irk'.
6 REPLIES
N/A

Have you?

Hi,
1) Have you tried to set the idel time to say 999 or possibly never? some systems allow for the word never drop the connection.

2) On your computer (not router) your machine maintains a routing table and it sounds like when you power down your PC or switch it off. The routing table might be loosing the routing information that your connection uses, so it takes a few minutes to update itself from talking to your router to regain the routing table info.

But quite how you get round this I'm not entirely sure. Perhaps the best way would be NOT to switch off your PC and thus loose the routing info.

Ivan
N/A

NetGear DG834 and 'always-on' broadband?

Personally, I don't think it likely that your problem is at your PC, or related to its routing table. The only route of relevance for Internet access is the one provided as a result of specifying the "Default Gateway" and it would be a simple matter of checking it when you boot up the PC (the value shown should be the LAN IP address of your router). You can get the Default Gateway by using the command ipconfig /all (on versions of Windows in the "NT" line; winipcfg for 9x versions of Windows), or you can display the routing table itself by entering netstat -r at a command prompt. On my version of Windows, it has a line which shows the "Default Gateway", but you can also work it out from the table itself by looking at the line with "Network Destination" of 0.0.0.0 and "Netmask" 0.0.0.0. The "Gateway" value for that entry will be the Default Gateway, and if it's the IP address of your ADSL router, then the default route is correct.

From what I know of Netgear routers (I don't have one myself) setting a value of 0 for the timeout is the recognised way of telling it not to time out, so I think your configuration is correct for what you want to do.

I seem to recall that the early Netgear routers in the series which has eventually produced the DG834 (I'm talking of the DG814 here) had this disconnection problem, and my understanding is it was fixed in a firmware upgrade, so I'm a little surprised that it seems to have cropped up again now on a later model. My own inclination would be to look on Netgear's website for later versions of firmware for the DG834 router and any revised documentation to go with it.
N/A

NetGear DG834 and 'always-on' broadband?

This problem seems to have gone away by itself. Primarily because I forgot to actually tell my LAN connections that I now have a 'default gateway' and to also use the routers' IP for DNS resolution also (as I have no internal DNS server).

Since doing that, all seems well, I checked the netgear website anyway and I'm using hte latest firmware.

Thanks for your help and suggestions though.
N/A

Replying

Hi,
I might not have been completely correct but sometimes making suggestions can help push the diagnosis and solution process forwards. I'm very glad to hear that the problem seems to have been sorted out. Best Regards Ivan
N/A

NetGear DG834 and 'always-on' broadband?

I agree with that final sentiment, "cyteck", but I have to say zombies' comments about the resolution left me very puzzled indeed!
N/A

NetGear DG834 and 'always-on' broadband?

It sounded to me based on what they said that it WAS the default gateway not being set by default and having to take a few seconds to figure out what the heck to do about it.