cancel
Showing results for 
Search instead for 
Did you mean: 

Nebie ADSL Questions

NormanB
Dabbler
Posts: 21
Registered: 30-07-2007

Nebie ADSL Questions

Hi

Newbie to ADSL but have been with F9 Dial up for some time.

I have been connected on ADSL for about an hour now and after running some tests I need to seek your advice/reassurance on a number of points.

The kit I am using is as follows:

Netgear FA311 NICS
DLink - DSL 604+ Wireless ADSL (not using the wireless bit just yet)
DLink - DSL 20MF Filter splitters
2 PCs on home network via the Router (pinging at<10ms)

I must admit 99% of the DLink manual went straight over my head, the fact that I have achieved some sort of connection would indicate that the 1% of the manual I did understand was easy. The section on Firewall had me wobbling and I would appreciate some hand holding if anyone would be so kind!

After completing the set up, I ran the router test programme and all passed except Data Transmission which failed.

The Line Status shows 576Kbps(Down) 288 (Up), SNR =24Db, Aten=30Db(Down),15Db (Up), Frame Counter 59(Down) 67 (Up)
Loop Distance=6Kft.

I would be grateful for any advice help with the above

NormanB
6 REPLIES
N/A

RE: Nebie ADSL Questions

> Hi
>
> Newbie to ADSL but have been with F9 Dial up for some time.
>
> I have been connected on ADSL for about an hour now and after running some tests I need to seek your advice/reassurance on a number of points.
>
> The kit I am using is as follows:
>
> Netgear FA311 NICS
> DLink - DSL 604+ Wireless ADSL (not using the wireless bit just yet)
> DLink - DSL 20MF Filter splitters
> 2 PCs on home network via the Router (pinging at<10ms)
>
> I must admit 99% of the DLink manual went straight over my head, the fact that I have achieved some sort of connection would indicate that the 1% of the manual I did understand was easy. The section on Firewall had me wobbling and I would appreciate some hand holding if anyone would be so kind!
>
> After completing the set up, I ran the router test programme and all passed except Data Transmission which failed.
>
> The Line Status shows 576Kbps(Down) 288 (Up), SNR =24Db, Aten=30Db(Down),15Db (Up), Frame Counter 59(Down) 67 (Up)
> Loop Distance=6Kft.
>
> I would be grateful for any advice help with the above
>
> NormanB

Hi Norman,
This is excatly what poeple DONT tell you when it comes to installing ADSL, ITS RATHER TECHNICAL!!and its extremely easy if you've never taken on a task like this too feel out of your depth. Having said all that it sounds like you have done really well with the process.

**NOTE: Dont get too concerned with Frame sizes, loop back tests,etc. The most important thing is that you've set up you ADSL device correctly,this does require certain setting to be entered into the software during the setup process & these usually have to be precise & correct. Things like VCI,the way your usename & password and so forth.

On ADSL the upstream link is lower than the downstream link (this is why its called ADSL which stands for Asymetric Digital Subscriber Line).

So, ADSL is very over hyped by the likes of BT & AOL
the adverts say its always on!This is frankly complete RUBBISH ADSL in my humble opnion should more correctly be decribed as "ALMOST ALWAYS ON" because this is far more accurate. ADSL should be thought of as a technology that sits between the likes of a dialup modem and a full on business type network (LAN).

Firewalls do require quite a good understand of networking to setup & configure in my experience,
you might (no!disrespect to you at all)need to consider getting someone with firewall experience to help you out if your finding it abit difficult.

Hope this might re-assure you that a)you definitely NOT stupid b)These are quite difficult things too setup if your not familar with them. Sometimes routers & firewalls can difficult for experienced people too.

Best Regards
Ivan

--
N/A

RE: Nebie ADSL Questions

> Hi
>
> Newbie to ADSL but have been with F9 Dial up for some time.
>
> I have been connected on ADSL for about an hour now and after running some tests I need to seek your advice/reassurance on a number of points.
>
> The kit I am using is as follows:
>
> Netgear FA311 NICS
> DLink - DSL 604+ Wireless ADSL (not using the wireless bit just yet)
> DLink - DSL 20MF Filter splitters
> 2 PCs on home network via the Router (pinging at<10ms)
>
> I must admit 99% of the DLink manual went straight over my head, the fact that I have achieved some sort of connection would indicate that the 1% of the manual I did understand was easy. The section on Firewall had me wobbling and I would appreciate some hand holding if anyone would be so kind!
>
> After completing the set up, I ran the router test programme and all passed except Data Transmission which failed.
>
> The Line Status shows 576Kbps(Down) 288 (Up), SNR =24Db, Aten=30Db(Down),15Db (Up), Frame Counter 59(Down) 67 (Up)
> Loop Distance=6Kft.
>
> I would be grateful for any advice help with the above
>
> NormanB


Norman,

I have exactly the same modem/router (DLS 604+) and am experiencing the exact same problems. F9 have ran a tracerout on my IP Address and have advised that the problem is at my end (either cabling/router) I have spoken to BT who advise my line is fine, so I believe it to be a problem with the modem/router setup or the modem itself. I will be calling Dlink this evening to discuss the problem. I will post their response here for your.

Alternatively, look at the dlink website. They have a freephone contact number that you could call them on.

Good luck. I know how infuriating the situation can be.

Lee (dumbass ADSL user)
N/A

RE: Nebie ADSL Questions

> Hi
>
> Newbie to ADSL but have been with F9 Dial up for some time.
>
> I have been connected on ADSL for about an hour now and after running some tests I need to seek your advice/reassurance on a number of points.
>
> The kit I am using is as follows:
>
> Netgear FA311 NICS
> DLink - DSL 604+ Wireless ADSL (not using the wireless bit just yet)
> DLink - DSL 20MF Filter splitters
> 2 PCs on home network via the Router (pinging at<10ms)
>
> I must admit 99% of the DLink manual went straight over my head, the fact that I have achieved some sort of connection would indicate that the 1% of the manual I did understand was easy. The section on Firewall had me wobbling and I would appreciate some hand holding if anyone would be so kind!
>
> After completing the set up, I ran the router test programme and all passed except Data Transmission which failed.
>
> The Line Status shows 576Kbps(Down) 288 (Up), SNR =24Db, Aten=30Db(Down),15Db (Up), Frame Counter 59(Down) 67 (Up)
> Loop Distance=6Kft.
>
> I would be grateful for any advice help with the above
>
> NormanB

Norman,

I have just run a factory reset of my DSL 604+ (for about the 1000 time) and my connection seems a lot better. Running a bandwidth test gives a result in the high 400's at the moment, which i have never achieved before.

Whilst the going was good I have updated the firmware on my modem by going into the dling site www.dlink.co.uk and then going into their FTP site.

I will continue to monitor this and update you if the service becomes poor again.

Regards and good luck.

Lee
NormanB
Dabbler
Posts: 21
Registered: 30-07-2007

RE: Nebie ADSL Questions

> Norman,
>
> I have just run a factory reset of my DSL 604+ (for about the 1000 time) and my connection seems a lot better. Running a bandwidth test gives a result in the high 400's at the moment, which i have never achieved before.
>
> Whilst the going was good I have updated the firmware on my modem by going into the dling site www.dlink.co.uk and then going into their FTP site.
>
> I will continue to monitor this and update you if the service becomes poor again.
>
> Regards and good luck.
>
> Lee

Hi Lee and (thanks to Ivan too!)

Lee I am so please you have the same bit of kit. You seem to have moved on a bit. When you say you had the same problem - did you mean Data Transmission Test - Fail?

Did you run the bandwith test on the F9 server -I recall I got mid 400s but I have left my notebook in work so will confirm tomorrow. Are your uplink,downlink times similar to mine?

Sounds scary doing the old resets and as for updating the firmware ..................eek!

To be honest my PC has been completely sha**ed since I put the NIC in and connected up and I think I have a conflict with my graphics driver (Geoforce 4 MX440) and the Netgear 311 driver - I have the latest for both - in fact the one that came on the floppy is more recent than the one on manufacturers website - unusual that ain't it. Anyway my system keeps freezing and then dropping out, scandisk, safe mode blah blah. I have been here since 6pm and have spent about 20 mins on line in between farting about trying to resolve 'basic Windows probs'.

NormanB
email me on norman@the-boyes.freeserve.co.uk
N/A

RE: Nebie ADSL Questions

> Hi Lee and (thanks to Ivan too!)
>
> Lee I am so please you have the same bit of kit. You seem to have moved on a bit. When you say you had the same problem - did you mean Data Transmission Test - Fail?
>
> Did you run the bandwith test on the F9 server -I recall I got mid 400s but I have left my notebook in work so will confirm tomorrow. Are your uplink,downlink times similar to mine?
>
> Sounds scary doing the old resets and as for updating the firmware ..................eek!
>
> To be honest my PC has been completely sha**ed since I put the NIC in and connected up and I think I have a conflict with my graphics driver (Geoforce 4 MX440) and the Netgear 311 driver - I have the latest for both - in fact the one that came on the floppy is more recent than the one on manufacturers website - unusual that ain't it. Anyway my system keeps freezing and then dropping out, scandisk, safe mode blah blah. I have been here since 6pm and have spent about 20 mins on line in between farting about trying to resolve 'basic Windows probs'.
>
> NormanB
> email me on norman@the-boyes.freeserve.co.uk
>


Hi guys, if ya having probelems with the NIC conflicting with ya GF4 card, try moving ya NIC card to another slot, i had a problem with my Netgear card and my Creative SBLIVE card.
As for the Router thing. They may take a bit of setting up but is's all worth while when u finally get a instant fast connection!

NormanB
Dabbler
Posts: 21
Registered: 30-07-2007

RE: Nebie ADSL Questions

> > Hi Lee and (thanks to Ivan too!)
> >
> > Lee I am so please you have the same bit of kit. You seem to have moved on a bit. When you say you had the same problem - did you mean Data Transmission Test - Fail?
> >
> > Did you run the bandwith test on the F9 server -I recall I got mid 400s but I have left my notebook in work so will confirm tomorrow. Are your uplink,downlink times similar to mine?
> >
> > Sounds scary doing the old resets and as for updating the firmware ..................eek!
> >
> > To be honest my PC has been completely sha**ed since I put the NIC in and connected up and I think I have a conflict with my graphics driver (Geoforce 4 MX440) and the Netgear 311 driver - I have the latest for both - in fact the one that came on the floppy is more recent than the one on manufacturers website - unusual that ain't it. Anyway my system keeps freezing and then dropping out, scandisk, safe mode blah blah. I have been here since 6pm and have spent about 20 mins on line in between farting about trying to resolve 'basic Windows probs'.
> >
> > NormanB
> > email me on norman@the-boyes.freeserve.co.uk
> >
>
>
> Hi guys, if ya having probelems with the NIC conflicting with ya GF4 card, try moving ya NIC card to another slot, i had a problem with my Netgear card and my Creative SBLIVE card.
> As for the Router thing. They may take a bit of setting up but is's all worth while when u finally get a instant fast connection!
>
>

Paul - thanks I discovered exactly that. I swapped the NIC to sit in the slot my DUN modem was sitting in and no problems since. I just have not got the balls to put the DUN modem back in the system in another slot.

Thanks
NormanB