cancel
Showing results for 
Search instead for 
Did you mean: 

Invision Powerboard again

N/A

Invision Powerboard again

Afetr managing to get in (via telnet) to the files that I uploaded to my cgi-bin I tried to execute the file sm_install.php I typed the right path but I got an error message syntax error line 6 near 'l ... I really don't know what this means. Is it my error or an error in the script? Help please.
--
every thing I have learned, some one else took the time to teach me.
3 REPLIES
N/A

RE: Invision Powerboard again

Have you actually got more details of the error message. I take it you're trying to install version 1.1.2, I've had a quick look at the sm_install.php file therein and line 6 should be commented out copyright info. Have you removed the comments or in any other way altered the file?

Oh actually are you saying that you tried to execute sm_install.php via telnet, because that plain wouldn't work. You have to run it through a web browser.

> Afetr managing to get in (via telnet) to the files that I uploaded to my cgi-bin I tried to execute the file sm_install.php I typed the right path but I got an error message syntax error line 6 near 'l ... I really don't know what this means. Is it my error or an error in the script? Help please.


N/A

RE: Invision Powerboard again

As far as I can remember with out going back in to have a look the message was syntax error at line 6 near 'l unexpected tokem then I get connection to host lost. I haven't touched the file except to upload to my cgi-bin.
If I try to run it my browser all I get is a load of code. It is supposed to present you with a short intro screen and then you click on proceed and enter your infor. I don't even see proceed.
I have tried running it from browser several times but I generally get the code or error messages that tell me the page is not available. I have obviously screwed up some where along the line but I don't know where.
> Have you actually got more details of the error message. I take it you're trying to install version 1.1.2, I've had a quick look at the sm_install.php file therein and line 6 should be commented out copyright info. Have you removed the comments or in any other way altered the file?
>
> Oh actually are you saying that you tried to execute sm_install.php via telnet, because that plain wouldn't work. You have to run it through a web browser.
>
> > Afetr managing to get in (via telnet) to the files that I uploaded to my cgi-bin I tried to execute the file sm_install.php I typed the right path but I got an error message syntax error line 6 near 'l ... I really don't know what this means. Is it my error or an error in the script? Help please.
>
>
>


--
every thing I have learned, some one else took the time to teach me.
N/A

RE: Invision Powerboard again

As I said in my other reply try uploading it outside of your cgi-bin.