cancel
Showing results for 
Search instead for 
Did you mean: 

HELP!!!

N/A

HELP!!!

Ive got the US ROBOTICS USB ADSL modem but i cant get bloomin FOrce 9 to connect. ive got XP. What the hell do i do? Customer support just keeps cutting me off! HELP!
2 REPLIES
N/A

RE: HELP!!!

Teresa, I'm not familiar with that modem, so can't give you specific help.
I assume you've got the device connected, and drivers loaded OK?
Have you tried the BT test login? (Details at http://www.adslguide.org.uk/qanda.asp?faq=Troubleshooting) This completely bypasses Force9, so if it still doesn't work, you've either done something wrong yourself (incorrect settings, for example), or BT has done something wrong (you still need to go through Force9, though, to get this looked at - use the "Contact Us" facility to raise a ticket). If the test login works, then the underlying ADSL is OK, so try re-entering your Force9 login and password and try again. If that doesn't work, it's a Force9 problem.
If you're not sure about how to configure your modem, I'd post a message on the uk.telecom.broadband newsgroup, where loads of people will be able to offer specific advice.
N/A

RE: HELP!!!

I've just seen an entry in the uk.telecom.broadband newsgroup, where one of the Force9 support people mentions another test ID which you might try.

Quote
You can verify if your exchange link is working by logging in with the username "bt_test@plus.net" and password "test" (without the quotes).

I do not know in what way that is a different test from the bt_test@startup_domain suggested on the adslguide website referred to in my first post.

I'd suggest you try the bt_test@startup_domain username first, then if that works, try the bt_test@plus.net as above, and if that works try the username and password you have received from Force9.

If any of those steps doesn't work, you should raise a "Contact Us" report. I reckon you should include details of the telephone number for which you've requested activation (there have been cases of the wrong line being activated); the Force9 username you're specifying in your configuration (there have been cases of the user attempting to use a Force9 username, whereas BT has been told it's a PlusNet username, or vice versa) as well as details of which of the above tests you've tried and what the outcome was for each.