cancel
Showing results for 
Search instead for 
Did you mean: 

Force9 Starter Pack ADSL router

N/A

Force9 Starter Pack ADSL router

Greets.

I've purchased the ADSL router included in the Starter pack.

I believe it to be the AR11 model, however this is not clearly stated
anywhere.

In the web based config, I click on the 'Basic' tab along the top, and
then on the 'Log table display setting' down the left column. This
presents me with:

"Basic configuration - Pack Log Table parameter" in the main window.

When I enable this option, and save, the router promptly locks up(or
appears to). Upon a power cycle (it fails to respond unless I do this), it
has lost all it's settings and returned to factory defaults.

What I'd like to know is:
a) am I putting this question in the correct forum/place?
b) Does that option work?
c) If so, am I doing something wrong?
d) Would new firmware solve the problem?

Where can I download the correct firmware for my router? Does f9 host the
latest firmware, or can anybody point me to the *official* place to
download it? I've already searched the web, and have found very little
information.

Any help will be appreciated.

Kind regards,
Andrew Jackson
ps. I posted this a week ago to force9.tech.hardware but I'm guessing nobody reads that group.
1 REPLY
N/A

RE: Force9 Starter Pack ADSL router

> Greets.
>
> I've purchased the ADSL router included in the Starter pack.
>
> I believe it to be the AR11 model, however this is not clearly stated
> anywhere.
>
> In the web based config, I click on the 'Basic' tab along the top, and
> then on the 'Log table display setting' down the left column. This
> presents me with:
>
> "Basic configuration - Pack Log Table parameter" in the main window.
>
> When I enable this option, and save, the router promptly locks up(or
> appears to). Upon a power cycle (it fails to respond unless I do this), it
> has lost all it's settings and returned to factory defaults.
>
> What I'd like to know is:
> a) am I putting this question in the correct forum/place?
> b) Does that option work?
> c) If so, am I doing something wrong?
> d) Would new firmware solve the problem?
>
> Where can I download the correct firmware for my router? Does f9 host the
> latest firmware, or can anybody point me to the *official* place to
> download it? I've already searched the web, and have found very little
> information.
>
> Any help will be appreciated.
>
> Kind regards,
> Andrew Jackson
> ps. I posted this a week ago to force9.tech.hardware but I'm guessing nobody reads that group.

Andrew,
I too recently (and unfortunately) got an Alcatel router from F9.

From the outset I had nothing but trouble with it and it's now packed-up completely, after 4 only days. I've eventually managed to complain to F9 about this and they said it would have to go back to the suppliers...and while it was away being 'looked-at' I'd keep paying for broadband access and not be able to use it. I hope you don't have a ***** bit of hardware too.

Anyway, one of the things I had to do was a re-install of the configuration from the supplied floppy, and guess what? That didn't work either. I couldn't connect my browser to 192.168.8.1 to configure the flippin thing.

Hope you have better luck.