cancel
Showing results for 
Search instead for 
Did you mean: 

Browser problems

N/A

Browser problems

Hi, i have recently been experiencing difficulty browsing with both IE and Firefox, some pages will not load, all i get is a referral to the BT Wholesale page telling me i have an ISP snag or browser snag and to shut the window down!!
Plusnet tell me there is nothing wrong with the line, so it must be a setting on my Router, as the problem occurs throughout my network.
I recently changed from a Dlink 614 to an Edimax 7024WG if that helps.

Regards Richard
3 REPLIES
N/A

Browser problems

Almost certainly a DNS forwarding issue. I assume you're router is supplying the DHCP values.


Try putting F9's DNS anto the DHCP pool config, or even just just into the network properties of the clients.

212.159.13.49
212.159.13.50
N/A

Browser problems

Try the following:
1) reboot your router
2) from a DOS shell (Start->Run->CMD) type ipconfig /flushdns
3) Reboot your PC.

I've found that the flush DNS does the trick. Had this problem about 2 weeks ago. Also, you shouldn't normally need to manually set DNS entries, but if it works....great.
See following thread that was posted recently which reports the same problem:
http://portal.f9.net.uk/central/forums/viewtopic.php?t=6250
N/A

Browser problems

Hi

YEP!! dynem is right almost certain you have whats called a DIRTY DNS cache or arp cache. This causes this kind of problem. Flushing the DNS cache will or should solve this one. :lol:

Ivan