cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL's gone all strange tonight

David_W
Rising Star
Posts: 2,293
Thanks: 29
Registered: 19-07-2007

ADSL's gone all strange tonight

Playing FFXI, I kept getting booted out which is unusual for me, accessing this forum is taking 5 minutes to load this page up. I did a tracert to playonline, twice, with strange results:

Tracing route to www.playonline.com [202.215.254.42]
over a maximum of 30 hops:

1 * * * Request timed out.
2 24 ms * 22 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
3 * 23 ms 22 ms gi1-2.801.pth-gw3.plus.net [84.92.2.6]
4 23 ms 22 ms 22 ms 195.50.117.169
5 * * * Request timed out.
6 * 91 ms * as-0-0.bbr1.NewYork1.Level3.net [4.68.128.106]
7 * 164 ms 163 ms ae-0-0.bbr2.SanJose1.Level3.net [64.159.1.130]
8 167 ms * 164 ms ge-7-0.ipcolo1.SanJose1.Level3.net [4.68.123.9]

9 * * * Request timed out.
10 275 ms * * po1-0.cr2.nrt1.asianetcom.net [202.147.0.194]
11 274 ms 274 ms * gi4-3.gw1.nrt4.asianetcom.net [202.147.1.125]
12 273 ms 274 ms 275 ms GLOBAL-SOLUTION.gw1.nrt4.asianetcom.net [203.192
.129.174]
13 273 ms * 275 ms ge-0-0-0.transit2.nihonbashi.vectant.ne.jp [163.
139.128.150]
14 * 274 ms * 163-139-229-6.rv.vectant.ne.jp [163.139.229.6]
15 * 274 ms 277 ms 202.215.254.42

Trace complete.

==========

Tracing route to www.playonline.com [43.253.80.17]
over a maximum of 30 hops:

1 * * * Request timed out.
2 23 ms 22 ms 22 ms lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
3 24 ms 23 ms * gi1-2.801.pth-gw3.plus.net [84.92.2.6]
4 23 ms 50 ms 22 ms ge1-1-0-23.ptn-gw2.plus.net [195.166.129.217]
5 22 ms * 22 ms t2a1-ge5-2.uk-lon1.eu.bt.net [166.49.211.9]
6 * 23 ms 22 ms 166-49-135-11.eu.bt.net [166.49.135.11]
7 * * 23 ms t2c2-p4-3.uk-ilf.eu.bt.net [166.49.208.1]
8 * 127 ms 127 ms t2c2-p4-0.us-nyb.eu.bt.net [166.49.164.50]
9 127 ms 127 ms 127 ms NYIIX.IIJ.net [198.32.160.42]
10 112 ms 111 ms * nyc001bb01.IIJ.net [216.98.96.161]
11 * 183 ms 181 ms plt001bb01.IIJ.Net [216.98.96.156]
12 * 277 ms 276 ms tky001bb00.IIJ.Net [216.98.96.194]
13 * 277 ms 278 ms tky007bb00.IIJ.Net [210.130.143.149]
14 276 ms * 275 ms tky007gate00a.IIJ.Net [210.130.131.82]
15 * 278 ms * 43.253.1.1
16 278 ms 277 ms 277 ms 43.253.4.21
17 281 ms 277 ms 280 ms 43.253.80.17

Trace complete.

=======

two different IP's and routes Shocked I did a tracert to the portal:

Tracing route to portal.f9.net.uk [212.159.8.139]
over a maximum of 30 hops:

1 * * * Request timed out.
2 * 24 ms * lo1.plusnet.pth-ag2.plus.net [195.166.128.6]
3 22 ms 21 ms * gi1-2.802.pth-gw4.plus.net [84.92.2.14]
4 22 ms * 23 ms gi5-0-22.pth-gw2.plus.net [195.166.129.213]
5 * * 141 ms atm0-1-0.ptb-gw1.plus.net [195.166.129.246]
6 * 30 ms * vl4.sec.ptb-gw3.plus.net [195.166.129.227]
7 * * * Request timed out.
8 * 29 ms 28 ms portal.f9.net.uk [212.159.8.139]

Trace complete.

========

the first request timed out is natural for my router, drops em all, but I'm getting a lot of timeouts, service status says everythings fine, I've rebooted my modem, and its puzzling as to why my net connection is suddenly slower than a 14.4, the page still hasnt loaded fully after typing all this