cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL connection problem

N/A

ADSL connection problem

Hi, we started a thread in the ADSL forum regarding Plusnet ADSL connection seems to disconnect at random intervals. We want to know if more people have the same problem?

So far we have 7 users experiencing the same problem; who are using different hardware including Netgear DG814 (Router/Modem) and Dynamode A360 (Modem); the connection will disconnect at random intervals ranging from 5 minutes to 2 hours. Most users (including me) only have one phone line and socket with a micro filter in place.

The problem is still happening up to now so it is not likely related to the planned upgrade works. Please response so we can get some response from Plusnet!
5 REPLIES
N/A

RE: ADSL connection problem

Hi Alex Y

If I was U I would stick this in the Plusnet Forum,
More likely to get a reply Smiley

Jon

> Hi, we started a thread in the ADSL forum regarding Plusnet ADSL connection seems to disconnect at random intervals. We want to know if more people have the same problem?
>
> So far we have 7 users experiencing the same problem; who are using different hardware including Netgear DG814 (Router/Modem) and Dynamode A360 (Modem); the connection will disconnect at random intervals ranging from 5 minutes to 2 hours. Most users (including me) only have one phone line and socket with a micro filter in place.
>
> The problem is still happening up to now so it is not likely related to the planned upgrade works. Please response so we can get some response from Plusnet!

elton
Grafter
Posts: 175
Registered: 30-07-2007

RE: ADSL connection problem

What's the point in posting the same thing on multiple forums?
There's probably something wrong with your pc/lan/router/modem setup.
It does become very boring to read the same kind of moaning, over and over again.
Why don't you go down to PC World and ask them what's wrong?

> Hi, we started a thread in the ADSL forum regarding Plusnet ADSL connection seems to disconnect at random intervals. We want to know if more people have the same problem?
>
> So far we have 7 users experiencing the same problem; who are using different hardware including Netgear DG814 (Router/Modem) and Dynamode A360 (Modem); the connection will disconnect at random intervals ranging from 5 minutes to 2 hours. Most users (including me) only have one phone line and socket with a micro filter in place.
>
> The problem is still happening up to now so it is not likely related to the planned upgrade works. Please response so we can get some response from Plusnet!


--
Skonko!
N/A

RE: ADSL connection problem

Dear Notle,

This is not a moaning, we are doing a data collection exercise - to see if more people are being affected as we are using different setups and not likely all went wrong at the same time! (My machine was working perfectly up to 2-3 weeks ago)

We have been told that Plusnet will not answer query in any forum directly other than the general one - hence this new thread.
N/A

RE: ADSL connection problem

> We have been told that Plusnet will not answer query in any forum directly other than the general one - hence this new thread.

Have a look and see how many replies you can see from plusnet in this forum, then ask yourself "am I in the right forum".
No wonder you are having problems, when you can't even work out where to do the your posts, how can you be expected to get your modem working right.

Brickinit
Grafter
Posts: 450
Registered: 06-08-2007

RE: ADSL connection problem

> Dear Notle,
>
> This is not a moaning, we are doing a data collection exercise - to see if more people are being affected as we are using different setups and not likely all went wrong at the same time! (My machine was working perfectly up to 2-3 weeks ago)
>
> We have been told that Plusnet will not answer query in any forum directly other than the general one - hence this new thread.

alex
you have been ill-informed i'm afraid plusnet will only answer queries in the disscussion forum,just have a look at that forum and you will see.
Even if 50 people came back to you it would still be a bad measure of the persentage of people having problems as mostly the forums are used by people like yourself having a problem with your connection weather it is plusnet, bt or peoples own set-ups. i know how frustating it can be when you have a problem. but you may need to look at any soft/hardware you have installed about the time you started to have problems.
i find it hard to belive plusnet are getting it wrong for such a relative small amout of people, to my mind it points to your phoneline (BT) or your set-up. either way i hope you are sorted out soon

malc