cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL NEwbie - Not Very Impressed

N/A

ADSL NEwbie - Not Very Impressed

Hi All

I have now had my F9 connection for 3 days and so far have manged to log on for no more than 30 minutes without the connection dropping.

I have the PCI starter pack so I assume hardware shouldn't be a problem.

It takes several attempts to dial in and when I am in it will only last about 10 minutes before "page cannot be displayed" appears.

I then try to reconnect without any luck. I reboot my machine etc and sometimes get in most times not.

I have my BT extension plugged into the master socket and have unpluged all other phones to make sure this is not an issue.

I am becoming very disheartened with the whole thing.

Any suggestions?Huh
6 REPLIES
N/A

RE: ADSL NEwbie - Not Very Impressed, Your NOT alone.

> Hi All
>
> I have now had my F9 connection for 3 days and so far have manged to log on for no more than 30 minutes without the connection dropping.
>
> I have the PCI starter pack so I assume hardware shouldn't be a problem.
>
> It takes several attempts to dial in and when I am in it will only last about 10 minutes before "page cannot be displayed" appears.
>
> I then try to reconnect without any luck. I reboot my machine etc and sometimes get in most times not.
>
> I have my BT extension plugged into the master socket and have unpluged all other phones to make sure this is not an issue.
>
> I am becoming very disheartened with the whole thing.
>
> Any suggestions??

Hi,
First of all I have to say your NOT alone with this dropped connections problem. But I have worked my way through a fault finding process (trouble shooting technique)of elimination. My hardware is all new and works fine (so its not that),I have the latest drivers for my ADSL device (so its not that),I have contacted BT they tested my phoneline for the second time (its not that either!). So whats left is F9 and I would encourage you to phone them up and speak directly to technical support to see if you can get some form of help/solution. Good luck let me know if you get to the bottom of it.

Best Regards
Ivan
--
N/A

RE: ADSL NEwbie - Not Very Impressed

Still no Joy....

I'm willing to give chances here but I managed to get on for 10 whole minutes last night before dropping off and then not being able to connect again....

Does anyone know....I have the hardware and line activated can I just ring up another ISP and get their startup software or do I have to use diff hardwareHuh



N/A

RE: ADSL NEwbie - Not Very Impressed

Read my other posts in the forums, you seriously made a mistake signing up to f9/plusnet.
N/A

RE: ADSL NEwbie - Not Very Impressed

You say you have the PCI pack so I guess the dropped connections are caused by the modem desyncing with the exchange. This is a common issue with all COnexant based PCI modems.
In my case I solved it permenantly by removing my SB Live card and using the motherboards onboard sound. From this I conclude that it is caused by a resource conflict. Try moving the card to a different slot. It may take trial and error but on a previous PC I got a stable connection eventually by swapping PCI slots.
--
N/A

RE: ADSL NEwbie - Not Very Impressed

> You say you have the PCI pack so I guess the dropped connections are caused by the modem desyncing with the exchange. This is a common issue with all COnexant based PCI modems.
> In my case I solved it permenantly by removing my SB Live card and using the motherboards onboard sound. From this I conclude that it is caused by a resource conflict. Try moving the card to a different slot. It may take trial and error but on a previous PC I got a stable connection eventually by swapping PCI slots.
>
> --
>

Hello sorry to hear you're all having problems. I've not tried to connect for so long myself. I'll try today running the webcame that force9 provide for say an hour and see if I have problems. I use an Intertex ASDL router. So far no problems after the f9 upgrade but will test and let you know. If I do not have problems will let you know my settings so that you can try. I used to have problems with speed before this upgrade and also the tweaks helped a little. I live at the limit of my ADSL exchange so it was attributed to that. But I know better now it seems to be a combination of tweaks and BT/f9 hardware. Anyway will let you know results shortly.

Greg

N/A

RE: ADSL NEwbie - Not Very Impressed

I have just spoken to the so called "technical support" and surprise surprise my connection issue is not F9'2 fault but that of Microsoft!!! Apparently the hardware they provided may not work with XP....Why the f*** are they telling me this now??

They have suggested I try and do some research into patches etc.....I am not a techie..I wouldn't even know where to look.....

The alternative they say is to return my hardware in hope of getting a refund..

I WOULD LIKE A CALL PLEASE FROM SOMEONE THAT CAN HELP ME........EFFECTIVELY I HAVE BEEN KICKED IN THE BOLLOX....I HAVE PAID MY MONEY AND AM NOT RECEIVING ANY SORT OF DECENT SERVICE....

I will be contacting various internet magazines to see if they are interested in te issues a lot of us seem to be having....