cancel
Showing results for 
Search instead for 
Did you mean: 

403 Forbidden

N/A

403 Forbidden

I have been running a classifieds script on my site for a while which has had to open in a new window due to setting cookie problems for users. I have redesigned the site and removed the frames which cause the problems and placed the script within a page using SSI. The classifieds script displays fine, but if you want to add anything I get the:

You don't have permission to access /acso/main/index.cgi on this server.

If I access the script directly, outside of the SSI, I can view, add, delete the ads. I don't really want it to keep opening in a new window as it doesn't go with the rest of the site. Does anyone have any ideas please?

Cheers

Mark
2 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

403 Forbidden

Hi Mark,

Have you tried putting the scripts inside the CGI-Bin? There's obviously a permissions issue with this and normally cgi files go in the CGI-Bin.
N/A

403 Forbidden

Hi Dave. everything that was supposed to be in the bin was in the bin and everything that should be outside the bin was outside. However......

The script calls a template file for display purposes. I had placed this template file within my html page and called it via SSI. Although the script would display the main classifications via SSI, it wouldn't allow it to access any of the script files needed for viewing/ posting/ etc.

What I had to do was make the template page the same as the rest of the site and make a minor adjustment to where the script was going to call it from. After that, it appears to be working okay (fingers crossed).

Thanks anyway

Mark