cancel
Showing results for 
Search instead for 
Did you mean: 

VoIP - Sipgate

andy265
Grafter
Posts: 78
Registered: 30-08-2012

VoIP - Sipgate

Not sure if this is anything or not. My router has been connected to my CG-NAT account for the last week with no dropouts. This afternoon I discovered that both my sipgate lines (both registered on the same phone) had one way audio - I couldn't hear the caller. I know it was working fine on Thursday, but hadn't used it between then and today. My Plusnet VoIP account also on this phone still worked fine.
I rebooted the phone, but that didn't make any difference.
I then swapped the router over to my normal login (without rebooting it), restarted the phone again and was back to two-way audio.
Next I put the CG-NAT login back in the router (and spent half an hour pressing connect...) rebooted the phone again and still had two way audio.
Either the disconnect and reconnect in the router did something to the router itself, or there was something with the CG-NAT stopping the VoIP working until I reconnected, but I don't know which. I'll try and stay connected to the CG-NAT account as long as possible to see if it happens again.
8 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: VoIP - Sipgate

Hi Andy,
We've got a meeting about this tomorrow afternoon, I'll raise it there and see what we can come up with. I'll update later tomorrow if that's okay?
andy265
Grafter
Posts: 78
Registered: 30-08-2012

Re: VoIP - Sipgate

Hi Matt,
No probs, none of the numbers are used for anything 'serious' so I can always call people back if it happens again.
Andy
EDIT: Just tested it again - all was working last night and nothings been changed - but now both the Sipgate accounts and the Plusnet one have one-way audio.
I'm going to swap back to my normal login and leave it on that to rule out something local to me.
andy265
Grafter
Posts: 78
Registered: 30-08-2012

Re: VoIP - Sipgate

Just tested my SIP accounts after a day on my normal account and they are still working fine. I'll switch back to the CG-NAT account and try again tomorrow.
andy265
Grafter
Posts: 78
Registered: 30-08-2012

Re: VoIP - Sipgate

Haven't managed to recreate the problem again, it's all working fine. Don't know if anything was changed at Plusnet's end though.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: VoIP - Sipgate

Not as far as I know, I'll check though and post back as soon as I get a reply.
EDIT: Just confirmed it with the network engineer who's looking after the CG NAT platform - no, we've not changed anything. Not sure what's happened to make it start working, but glad it is doing all the same.
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: VoIP - Sipgate

I use Sipgate and I'm not on the CG NAT trial - My phone also had no incoming audio on the 17th for a period so I think this was a Sipgate problem rather than Plusnet.
andy265
Grafter
Posts: 78
Registered: 30-08-2012

Re: VoIP - Sipgate

The one way audio problem is back today. I first tried disconnecting and reconnecting to the CG-NAT account and it was still one way. Then I reconnected with my normal login and it worked immediately.
andy265
Grafter
Posts: 78
Registered: 30-08-2012

Re: VoIP - Sipgate

I've been back on my own login for the last few days (needed my static IP) and have still had one way audio on and off, so looks it is a sipgate fault, not anything to do with the CG-NAT.