cancel
Showing results for 
Search instead for 
Did you mean: 

"Im on the road to sloware!"

atbs1
Grafter
Posts: 307
Registered: ‎14-04-2007

"Im on the road to sloware!"

Please see the picture of the graph - my connection used to be around 6 meg but has been steadily deteriorating.  We have the same filter, router and cabling. Nothing has changed and nothing has been added.  after the re-booting of the router at 1225  the speed dropped to 335!.   
5 REPLIES 5
pjmarsh
Superuser
Superuser
Posts: 3,585
Thanks: 1,255
Fixes: 12
Registered: ‎06-04-2007

Re: "Im on the road to sloware!"

Filters, routers and cabling can break or deteriorate, so it could still be them.  You best be is to try a new filter in the test socket (behind your master socket) and see what effect this has on your sync speed.  If that still doesn't help try a different router to see if that helps.  If it not any of that you will need to raise a fault with Plusnet at http://faults.plus.net who will ask you to do all of the above, and will then raise it with BT if needed.
If it turns out to be a problem with your equipment (filters, routers, internal wiring), then BT have quite a heafty charge (about £125 I think), but doing the above tests will rule out all of that.
Phil

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

prichardson
Grafter
Posts: 1,503
Thanks: 1
Registered: ‎05-04-2007

Re: "Im on the road to sloware!"

Can you retry now after a reconnect.
I have corrected the profile account your account.
No default profile existed on your service, which meant there was no value to change.
I have corrected this now and any future changes will reflect automatically.
atbs1
Grafter
Posts: 307
Registered: ‎14-04-2007

Re: "Im on the road to sloware!"

Thanks P. Richardson.  Speed up to 5503 now.
atbs1
Grafter
Posts: 307
Registered: ‎14-04-2007

Re: "Im on the road to sloware!"

Interesting, speed is now 4702...  still quite a variation - I wonder why.
atbs1
Grafter
Posts: 307
Registered: ‎14-04-2007

Re: "Im on the road to sloware!"

Just re-tested:  5743