cancel
Showing results for 
Search instead for 
Did you mean: 

62% drop in speed after line fix

MarkF
Newbie
Posts: 3
Registered: ‎02-08-2013

62% drop in speed after line fix

All
Just a quick one... does anyone know if when you have had a faulty line, your speed is capped?
I ask because I've have a shoddy line for the past couple of weeks which was resolved by BT yesterday. As a result, my once speed of 16 down 1 up is now reduced to 1.8 down and .3 up?! That is a 62% decrease in what I am getting to what is available on my line!
I've tried all manner of things to get the speed back to where it should be but nothing seems to work.
So, is it possible my speed could be capped somewhere now?
Just thought I would ask on here before I start pestering Plusnet support!
Cheers in advance for any advice!
5 REPLIES 5
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: 62% drop in speed after line fix

Two things
Please post the stats from your router - speeds, noise margin and attenuation
Also Current Line Speed https://portal.plus.net/my.html?action=data_transfer_speed
MarkF
Newbie
Posts: 3
Registered: ‎02-08-2013

Re: 62% drop in speed after line fix

Postcode:Phone exchange: SAWSTON
Estimated line speed:15Mb (This may vary between 8.5Mb and 19Mb)  - Checked on 2013-06-19 18:01:08
Current line speed:2 Mb  Undecided
-------------------------------------------------------------------------------------------------------------------------------------------------
DSL Type: ITU-T G.992.5

Bandwidth (Up/Down) [kbps/kbps]: 440 / 2,270

Data Transferred (Sent/Received) [MB/MB]: 5.03 / 14.13

Output Power (Up/Down) [dBm]: 12.3 / 0.0

Line Attenuation (Up/Down) [dB]: 9.5 / 22.5

SN Margin (Up/Down) [dB]: 31.3 / 28.2

System Vendor ID (Local/Remote): TMMB / ----

Chipset Vendor ID (Local/Remote): BDCM / IFTN

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): -

Error Seconds (Local/Remote): 0 / 0

FEC Errors (Up/Down): 0 / 0

CRC Errors (Up/Down): 0 / 0

Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: 62% drop in speed after line fix

Mark,
You line has been banded and the upstream has been capped
You will need a full reset and perhaps a separate uncapping request if the reset doesn't fix it
MarkF
Newbie
Posts: 3
Registered: ‎02-08-2013

Re: 62% drop in speed after line fix

Just edited/added them in the above post Cheesy
adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,066
Thanks: 653
Fixes: 184
Registered: ‎27-04-2007

Re: 62% drop in speed after line fix

Hi there,
I can see that there's a number of disconnections logged over the past 24 hours so I'd not advise making any changes whilst there could be an issue there.
<img src="http://community.plus.net/visualradius/generated/image13754400227769.png"/>
I can see there's a fault ticket open at the moment so I'll add an update about that and our business support guys will get back to you soon.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team