cancel
Showing results for 
Search instead for 
Did you mean: 

yet another slow broadband post...

kahnbarsst
Newbie
Posts: 7
Registered: 11-06-2013

yet another slow broadband post...

For the last couple of weeks or so we've been suffering sluglike speeds of ~700k instead of the normal 4-6Mb. There was a ton of noise on the phone, so I raised a query (70291589) and moving the router direct to the socket sorted the noise, but the speed is still 500-700k. I was going to try my old netgear router to see if the thomson was the problem, but it requires a password to plusdsl.net, and I don't know what that might be. I asked tech support for help but no reply for a couple of days now... just a bill.
Turning to the forum in the hope someone might be able to help  Undecided
Details for the router:
Uptime: 1 day, 17:23:16
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 1,384 / 19,216
Bandwidth (Up/Down) [kbps/kbps]: 444 / 12,324
Data Transferred (Sent/Received) [MB/GB]: 448.63 / 2.33
Output Power (Up/Down) [dBm]: 12.0 / 19.5
Line Attenuation (Up/Down) [dB]: 15.5 / 24.5
SN Margin (Up/Down) [dB]: 32.0 / 12.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 524,283 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 589,816 / 0
FEC Errors (Up/Down): 0 / 134,103
CRC Errors (Up/Down): 33 / 393
HEC Errors (Up/Down): 18 / 714
DSL yes
ATM yes
PPP yes
IP yes
Internet no
Connectivity to Gateway (195.166.128.182) yes
Connectivity to DNS Server 1 (212.159.6.10) no
Connectivity to DNS Server 2 (212.159.6.9) no
20 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: yet another slow broadband post...

Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: yet another slow broadband post...

Hi there,
Just upped your profile to 10800 to match that set on BTs side, that should make a difference - if not, just disconnect via the router's interface then reconnect the same way.
I'd be surprised if that doesn't climb even further if your sync rate stays where it is (going by the stats you posted it's at 19,216 at the moment).
kahnbarsst
Newbie
Posts: 7
Registered: 11-06-2013

Re: yet another slow broadband post...

Quote from: Oldjim
Easy one first
These are the login details http://www.plus.net/support/broadband/hardware/broadband-connection-settings.shtml
Second one - what does this say https://portal.plus.net/my.html?action=data_transfer_speed

thx for the password help
Estimated line speed:
8Mb (This may vary between 5.5Mb and 12.5Mb) - Checked on 2013-06-10 17:04:24
Current line speed:
10.8 Mb
kahnbarsst
Newbie
Posts: 7
Registered: 11-06-2013

Re: yet another slow broadband post...

Quote from: Matt
Hi there,
Just upped your profile to 10800 to match that set on BTs side, that should make a difference - if not, just disconnect via the router's interface then reconnect the same way.
I'd be surprised if that doesn't climb even further if your sync rate stays where it is (going by the stats you posted it's at 19,216 at the moment).

wow - the power of the forum - a million times more use than tech support.  10.14MB!
Thank you. lets hope it stays like that  Wink
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: yet another slow broadband post...

Next thing
As you have fixed the noise problem
Leave it for a couple of days then ask for an SNR rest as your default noise margin has increased to 12dB and that is what is limiting your sync speed
I also suggest asking for your upload to be uncapped which will give you about double the effective speed
helenmut
Newbie
Posts: 8
Registered: 11-06-2013

Re: yet another slow broadband post...

wow i wish i had your speeds.

Best Effort Test:  -provides background information.
Download  Speed
0.38 Mbps

0 Mbps 0.5 Mbps
Max Achievable Speed
Download speedachieved during the test was - 0.38 Mbps
For your connection, the acceptable range of speeds is 0.05 Mbps-0.5 Mbps.
Additional Information:
Your DSL Connection Rate :0.45 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 0.35 Mbps

This fault has been going on more or less since i signed to plusnet. Ridiculous. Some errors found and corrected by BT but Plusnet still unable to solve the continuous problems. So Im leaving, rude cnc analyst was the last straw. Not bitter just very displeased with the poor service considering we have a severely disabled son and the internet is his only form of communication.
kahnbarsst
Newbie
Posts: 7
Registered: 11-06-2013

Re: yet another slow broadband post...

Quote from: helenmut
So Im leaving, rude cnc analyst was the last straw. Not bitter just very displeased with the poor service

i would agree about the general level of service from plusnet tech support, but it seems the forum is a different matter.
follow oldjims advice ( http://community.plus.net/forum/index.php/topic,96155.0.html ) and maybe they can help you sort it here as they did with me.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: yet another slow broadband post...

Hi helenmut,
Really sorry that we haven't fixed it for you yet, I've added some notes to your ticket and hope it gets picked up soon.
helenmut
Newbie
Posts: 8
Registered: 11-06-2013

Re: yet another slow broadband post...

Thanks Matt, you've always been great think you may have been involved at the beginning. Hope you get rewarded for it, unlike some I have had the displeasure to deal with! Much appreciated. Helen.
helenmut
Newbie
Posts: 8
Registered: 11-06-2013

Re: yet another slow broadband post...

Hi matt speed today is 0.33 down 0.55 up. Even your request is being ignored, no one contacted me. This is what i mean by poor service. Any ideas? Thanks Helen.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: yet another slow broadband post...

Hi Helen,
I'll make sure our faults team pick this up, I can see you've added comments to your fault ticket. We just need to give them chance to respond to you.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: yet another slow broadband post...

Hi there,
I've just tried to test your line and it's showing the service has been ceased and the line now belongs to BT retail? I'm not sure if you were deliberately moving to them but either way the move seems to have happened, as such I'm afraid there's nothing further we can do for you as we don't have any control over the service any more :/
helenmut
Newbie
Posts: 8
Registered: 11-06-2013

Re: yet another slow broadband post...

Hi Matt
No changes have been made or will be until 9th July 2013. Line still with plusnet for nearly a month, spoken to BT and they have confirmed this. So seeing as though I have nearly a month to go do is there no obligation to provide a service during this time? Please advise as we need the internet for our son? Thanks Helen.
Community Veteran
Posts: 26,631
Thanks: 865
Fixes: 10
Registered: 10-04-2007

Re: yet another slow broadband post...

Quote from: helenmut
No changes have been made or will be until 9th July 2013.

There's something very, very fishy about that. There is no way it should take BT nearly a month to move you over - 10 working days should be the absolute maximum. They can move the broadband across irrespective of when the phone changes supplier.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)