cancel
Showing results for 
Search instead for 
Did you mean: 

whats going on with the Terrible latency????

thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

whats going on with the Terrible latency????

for several nights now(dont know about days as am working) i have been getting pings of over 1000ms and going as far as 3000 + ms this can last over 30mins or so and i want to know whats going on as am at my wits end and I am really considering moving my bb

 

packets sent =740, received =747, lost =2

approx round trip average =1093ms max = 3306 

49 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,553
Thanks: 250
Fixes: 111
Registered: 01-01-2012

Re: whats going on with the Terrible latency????

Our tests aren't showing any cause for this.

Are you connecting over a wired or wireless connection?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

I am connected over wired and it just happened again tonight from 20:20 ish to 20:50 i got some pings running when i could get to my PC

Ping statistics for 212.159.9.2:
Packets: Sent = 821, Received = 821, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 40ms, Maximum = 3726ms, Average = 1296ms

 

I was monitoring my network at the same time and there was no indication of anything running from my side that would cause this high latency  

thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

and its just happened again started around 21:50 till 22:10

Ping statistics for 212.159.9.2:
Packets: Sent = 538, Received = 537, Lost = 1 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 40ms, Maximum = 3820ms, Average = 1619ms

 

Am starting to be one unhappy customer 

thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

right this is getting beyond a joke now. I have monitored this on several occasions and at different times of the day, 7am, 5pm ish and 9pm ish and its happening on a daily basis. so something needs to be done or am moving!!!!  ive been with plus net now for over 14years but this is really starting to [-Censored-] me off. Like ive said i have monitored this from my side and i see no indication why this is happening. so its either got to be with my line (BT) or with PN servers/network. either way i want some answers or action to find the root cause or am switching suppliers . the past couple of pings i have recorded are 

 

Ping statistics for 212.159.8.2:
Packets: Sent = 1267, Received = 1265, Lost = 2 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 3188ms, Average = 827ms
Control-C

Ping statistics for 212.159.9.2:
Packets: Sent = 743, Received = 743, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 2820ms, Average = 1425ms
Control-C

Ping statistics for 212.159.9.2:
Packets: Sent = 5189, Received = 5183, Lost = 6 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 3519ms, Average = 734ms
Control-C

Ping statistics for 212.159.8.2:
Packets: Sent = 805, Received = 781, Lost = 24 (2% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 3891ms, Average = 1181ms
Control-C

 

and every time they last about 1 hour. 

 

 

Really not happy anymore

Plusnet Help Team
Plusnet Help Team
Posts: 4,160
Thanks: 865
Fixes: 212
Registered: 21-04-2017

Re: whats going on with the Terrible latency????

Sorry to hear you're having problems.

Mind performing a traceroute for us? It should help narrow down where the issue may lie.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

I will do when am next at my PC and the symptoms show their ugly head. As far as i can determine this happens 2-3 time per day, and lasts for up-to an hour

thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

as requested Tracing route to plus.net [212.159.8.2]

over a maximum of 30 hops:

1 4 ms 3 ms 3 ms www.routerlogin.com [192.168.0.1]

2 2041 ms 2018 ms 2043 ms lo0.central10.pcn-bng04.plus.net [195.166.130.25.1]

3 2076 ms 2076 ms 2050 ms 411.be8.pcn-ir01.plus.net [84.93.253.91]

4 2070 ms 2049 ms 2043 ms gi5-1.peh-cr02.plus.net [84.93.232.61]

5 2052 ms 2077 ms 2068 ms reth1.peh-elbfw.plus.net [84.92.0.103]

6 2067 ms 2089 ms 2079 ms 10.104.0.55

7 2128 ms 2123 ms 2135 ms portal.plus.net [212.159.8.2]

Trace complete.

Plusnet Help Team
Plusnet Help Team
Posts: 4,160
Thanks: 865
Fixes: 212
Registered: 21-04-2017

Re: whats going on with the Terrible latency????

It looks like you may be maxing out the bandwidth available to you.

Please can you try a reboot of the router, and then run the traceroute again with no other devices connected to the router, and the device you're using has no open tasks in the background?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 4,160
Thanks: 865
Fixes: 212
Registered: 21-04-2017

Re: whats going on with the Terrible latency????

Investigating this further, it seems that the heavy usage we're seeing is just overnight. I've tested your line and I can see your SNR target is at 6db, but the margin has dropped to 3db and the connection is erroring on the upstream.

 

This is usually indicative of a router issue.

 

I've also contacted our suppliers to check the SVLAN your service is provisioned upon, and they've advised there are no utilisation issues at the exchange.

 

As the next step, I'd recommend trying a different router if you can?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

This is not just happening over night, it happened 3-4 times before 5pm yesterday (Sunday) starting around 9am. The router I Am using is a new netgear nighthawk  D7000, I will change it to a BT HH5 that I have lying around but i am not convinced this is a router issue. I will change it and monitor the connection over the next week and report when it happens again (when am in to catch it)

Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: whats going on with the Terrible latency????

Looking in to this I believe it's due to the bandwidth being maxed out on both the up and download. We also saw the same heavy usage between 8-9am and 9-10am yesterday:

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

yup thats when the wife and kids were watching (steaming) stuff on the TV and i was having a bit of me time gaming...... but that all stopped when the ping went through the roof at about 10 ish and then a couple of hours later and then again a couple of hours after that.

 

anyway replacement router is now up and running (still getting a [-Censored-] speed 13MB when it should be around 17 -19MB)

 

In-fact it even happened around 9pm ish and by going by your chart their wasn't much happening then apart from my terrible connection speed 

 

Oh and just to add your chart is for Saturday 24th not Sunday 25th so that blows your theory out the window, and the tracert results were from Saturday afternoon 2pm ish

Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: whats going on with the Terrible latency????

Apologies, the graph is actually Sunday but I selected the incorrect date on the list.

 

If it's definitely happening when there is no other usage I'd advise getting this reported to us as a fault at https://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: whats going on with the Terrible latency????

thanks for looking into this & 

 

I can honestly say it's happening when there is minimum activity to the internet i.e. when my kids are streaming stuff to the TV....which I would see a rise in latency but not to the extremes I've been seeing.

Well just as i was typing this the connection dropped by the replacement router (BT HH5). Never had that with the nighthawk router. A sample for the router logs are.

 

 

20:29:01, 26 Jun.

(13559.180000) PPPoA is up -​ VPI: 0, VCI: 38 Down Rate=13348Kbps, Up Rate=839Kbps; SNR Margin Down=3.1dB, Up=6.3dB

20:29:01, 26 Jun.

(13559.170000) CHAP authentication successful

20:29:01, 26 Jun.

(13558.930000) CHAP Receive Challenge

20:29:01, 26 Jun.

(13558.930000) Starting CHAP authentication with peer

20:29:01, 26 Jun.

(13558.930000) PPP LCP Receive Configuration ACK

20:29:01, 26 Jun.

(13558.910000) PPP LCP Send Configuration ACK

20:29:01, 26 Jun.

(13558.910000) PPP LCP Send Configuration Request

20:29:01, 26 Jun.

(13558.910000) PPP LCP Receive Configuration Request

20:29:00, 26 Jun.

(13558.570000) CHAP Receive Challenge

20:29:00, 26 Jun.

(13558.570000) Starting CHAP authentication with peer

20:29:00, 26 Jun.

(13558.560000) PPP LCP Receive Configuration ACK

20:29:00, 26 Jun.

(13558.560000) PPP LCP Send Configuration Request

20:29:00, 26 Jun.

(13558.560000) PPP LCP Receive Configuration Reject

20:29:00, 26 Jun.

(13558.560000) PPP LCP Send Configuration ACK

20:29:00, 26 Jun.

(13558.560000) PPP LCP Receive Configuration Request

20:29:00, 26 Jun.

(13558.410000) PPP LCP Send Configuration Request

20:28:53, 26 Jun.

(13551.320000) ETHoA is up -​ VPI: 0, VCI: 35 Down Rate=13348Kbps, Up Rate=839Kbps; SNR Margin Down=3.1dB, Up=6.3dB

20:28:53, 26 Jun.

(13551.320000) ATM over DSL is up

20:25:58, 26 Jun.

(13376.070000) ATM over DSL is down after 220 minutes uptime

20:25:58, 26 Jun.

(13376.070000) ETHoA is down after 220 minutes uptime

20:25:58, 26 Jun.

(13376.070000) PPPoA is down after 188 minutes uptime [Waiting for Underlying Connection (WAN ATM over DSL -​ Down)]

 

Fault raised