cancel
Showing results for 
Search instead for 
Did you mean: 

upload speed problem, very slow

mavis123
Newbie
Posts: 7
Registered: 18-04-2013

upload speed problem, very slow

Hi, I've got very slow upload speeds and was wondering if this would be possible to fix, BT speedtest reads 0.04 mb/s and I'm only ever seeing less than 4kb/s in usage, I raised a support ticket yesterday and got a reply which was not much help, I've tried changing my wireless channel to all 13 but to no success. Also, support said they're reading that I'm getting 450kb/s or so and they seem to think this suggests there's no problem...
I've seen in this forum a couple of times where people have said support claimed theres nothing they can do and then someone here mentions a cap and quickly sends through something that increases the speed to what its supposed to be
I'm really in need of faster speeds than this, I'm currently on a particularly imminent deadline and really need to upload some medium sized (200-500mb) files, as I'm sure you're aware 4kb/s is practically unusable.
My download speed seems to be ok by the way, or I assume it is, Its usually hovering somewhere between 200-500kb/s, and I've always had these upload speeds, I always previously just thought it was a problem whichever service I was using (vimeo/ wetransfer/ dropbox etc.)
I think I've tried everything reasonable so I hope its ok to start a new thread in here
Hopefully you'll be able to help me out
Thanks I really appreciate it!
13 REPLIES
mavis123
Newbie
Posts: 7
Registered: 18-04-2013

Re: upload speed problem, very slow

oh and this is the same on both wired and wireless connections, to clarify, BT speedtest is coming up with:
D/L speed 6.73
Up speed 0.04
ping latency 51.75
Community Veteran
Posts: 4,832
Thanks: 117
Fixes: 24
Registered: 14-07-2009

Re: upload speed problem, very slow

And what speeds does your router report?
mavis123
Newbie
Posts: 7
Registered: 18-04-2013

Re: upload speed problem, very slow

thanks for the reply, where do i look that up?
mavis123
Newbie
Posts: 7
Registered: 18-04-2013

Re: upload speed problem, very slow

is that listed when I look up my IP address, if so, on the access point page it lists 'actual speed' as 65mbps
kirk
Grafter
Posts: 34
Registered: 16-03-2012

Re: upload speed problem, very slow

To find out what your router is reporting or also known as router stats, I believe these are the step to take on a Plusnet router:
Log in to the router from http://192.168.1.254
Default UserName = admin
Default Password = Serial Number from under the router
From the left hand menu:
Broadband Connection >
DSL Connection >
Then select "Details" from the top right.
If you have not got a Plusnet router, please state.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: upload speed problem, very slow

Hi there,
I've checked over your connection and your download speeds look correct but your upload certainly isn't.
Is is a wired or wireless connection you're currently using?
mavis123
Newbie
Posts: 7
Registered: 18-04-2013

Re: upload speed problem, very slow

Ah thanks, yeah its reporting my up/down speeds to be at 448 and 8,128 respectively, which in both cases is far far more than I'm seeing, I take it this wouldn't mean my download speeds are slower than they should be too?

Thanks for checking out my connection, I've noticed the same behaviour on both my wired connection to my desktop and wireless to my macbook, I've also tried making a wired connection to my macbook but this doesnt seem to imporve things.
I have a Thompson gateway router, product name is TG585 v8 in case thats of any worth

kirk
Grafter
Posts: 34
Registered: 16-03-2012

Re: upload speed problem, very slow

The download speed that you are getting on a speedtest is fine, the sync speed is 8,128 and your maximum throughput speed is 88.2% of this so 6.7mbps is about right. However the upload speed is not correct there seem to be an issue there  Sad , I would see if plusnet would do a test on your line and see if there is any upload errors.
mavis123
Newbie
Posts: 7
Registered: 18-04-2013

Re: upload speed problem, very slow

Well I already filed a support request with plusnet and it seems they already tested my line and found no problems, they say they cannot guarantee upload speeds which would be fine if it was just fluctuating occasionally slower, but is not an excuse for a constant speed of 4kb/s or lower, thats just unnacceptable. So I'm sure there must be a fix. Here is their reply to my message:
"I am sorry that you are having issues with your upload speeds. I can confirm that there is no cap in place on your line as you are still on ADSL and this runs with an upload speed of 448Kbps. I have also tested your line and can see that this is connecting to the exchange at this speed.
>
> As I cannot see any issues from our side, I would believe that there could be an internal issue with regards to speed. The most likely cause of internal speed issues is being connected via wireless. To eliminate this from the issue, I would need you to connect your computer directly to the router using an Ethernet cable. If this eliminates your issues, then I would advise that you change your wireless channels to try and improve your wireless connection. You can find out how to change your wireless channels by using the following link:
> Wireless Settings
>
> Please note, you may need to try all 13 wireless channels to find a resolution
>
> Sadly, due to the nature of Upload speed and how this works, we cannot guarantee speeds on this stream. Therefore we would not be able to raise a fault on this issue"
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: upload speed problem, very slow

HI there,
I can see you raised the support ticket which we responded too.
I'd suggest raising a fault ticket via http://faults.plus.net so we can investigate this further.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: upload speed problem, very slow

@mavis123
I've just had a quick look at the fault you've raised. It states that you've advised that you don't have a Dial Tone, is that correct?
Chris Pettitt
Cloud Environments Engineer
mavis123
Newbie
Posts: 7
Registered: 18-04-2013

Re: upload speed problem, very slow

oh damn did I, must have filled it out wrong, sorry, can you fix that or do I have to fill out another one? thanks for the link by the way
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: upload speed problem, very slow

I've found a fault on the telephone line so I've got it raised with our suppliers.
It could be that causing the problems you're experiencing.
Chris Pettitt
Cloud Environments Engineer