cancel
Showing results for 
Search instead for 
Did you mean: 

tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

I have done a firmware upgrade on my tg582n to 10.2.5.2.EO and the web and telnet interfaces become inaccessible after a little while, until the router is restarted.
I can understand why it would do this?
12 REPLIES
RPMozley
Aspiring Pro
Posts: 1,117
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

Did you do a factory reset after the upgrade? Or maybe it's linked to that error you got at the end of the update process?
That's RPM to you!!
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

Yes I did get an error at the end of the update process (you must have read my other post at: http://community.plus.net/forum/index.php/topic,118240.msg1024146.html#msg1024146 !), no I didnt do a factory reset after the firmware update.
RPMozley
Aspiring Pro
Posts: 1,117
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

Yep, read that post.  Wink
Well might be best to factory reset the thing and redo your personal settings. Restoring settings from a previous firmware doesn't seem to work too well and can lead to problems.
That's RPM to you!!
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

There is still one or two hicups after resetting the router, if it carries on with the same issue as before, I think I will just ask plusnet for another router, as I have only recently got this one.
nanotm
Pro
Posts: 5,702
Thanks: 117
Fixes: 2
Registered: 11-02-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

yeah you have to restore to factory settings then do the update then re input your customization manually, then restart and see if its stable
the Thompson's are slow at responding via the GUI when your changing settings though, I suspect theres a low memory problem in them meaning that each change would be best saved and then rebooting the thing ( best unplug it from the internet before you start or you could really crash your connection)
just because your paranoid doesn't mean they aren't out to get you
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

@nanotm I hope I have this right are you saying unplug the router from internet (and all other PCs and other devices ect, except for the one Im using for the firmware flash), then do a reset to factory settings, then after that flash the router and then do a reset again, then put everything back?
Also I have an FTTC connection so effectively the modem stays connected, and only authentication gets dropped, I think I have that right.
Here is my speed test results after a few router restarts yesterday and today: http://www.speedtest.net/my-result/2970206156
I have never got more than: http://www.speedtest.net/my-result/2957075285 down and: http://www.speedtest.net/my-result/2962940986 up
nanotm
Pro
Posts: 5,702
Thanks: 117
Fixes: 2
Registered: 11-02-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

yes,
if anything else is connected to the router there is a greater chance of it not flashing the upgrade successfully.
also don't reconnect it to the internet line until after you finish putting back all your customizations or your constant restarting will trigger the DLM to screw your connection for a week.
it doesn't matter if its dsl or fibre the *recommended practice* is still the same
just because your paranoid doesn't mean they aren't out to get you
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

thanks nanotm I think I see what you are saying with the *recommended practice* ect, I didnt know it applied to FTTC too!
I guess I will just have to re-flash the firmware with just the PC I will use to flash it then! I hope that that will work!
nanotm
Pro
Posts: 5,702
Thanks: 117
Fixes: 2
Registered: 11-02-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

it should fix the firmware failure, but see my other post in your other thread.
just because your paranoid doesn't mean they aren't out to get you
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

Thanks I will sort it tomorrow its too late (and its been a long day for other reasons), a fresh start tomorrow maybe just what I and my equipment need! Wink
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

the router has stopped working so I have a replacement on order.
lotrjw
Grafter
Posts: 64
Registered: 11-09-2013

Re: tg582n web and tenet interfaces not accessible using 10.2.5.2.EO

Quote from: nanotm
also don't reconnect it to the internet line until after you finish putting back all your customizations or your constant restarting will trigger the DLM to screw your connection for a week.
it doesn't matter if its dsl or fibre the *recommended practice* is still the same

you spoke very true check my speed differences: Before: 60.26Mb/s Down 18.25Mb/s Up and After: At least its still faster than ADSL connections though so not too bad.