cancel
Showing results for 
Search instead for 
Did you mean: 

strange disconnects since december last year!

Highlighted
russy16
Newbie
Posts: 2
Registered: ‎18-08-2010

strange disconnects since december last year!

Hi, i figured i would post here to see if anyone else has had anything like this.
since December last year (the exact day i moved to Plusnet) i have had atleast one diconnect from the internet per day and i mean everyday. this never happened when i was with my old ISP.
i have changed everything in my house loads of times, 3 new routers sent out from plusnet plus a few of my own which never disconnected once with my old ISP. a BT engineer has been out and reported nothing is wrong in my house.
the disconnection only lasts 25 to 26 seconds so doesnt register with plusnet however after sending my router logs to plusnet everyday since december last year i would have thought they would be taking this more seriously.
the disconnect is at different times so its not something that happens at a certain time.
has anyone experianeced the same thing?
thanks
2 REPLIES
Community Veteran
Posts: 2,106
Registered: ‎06-02-2008

Re: strange disconnects since december last year!

Welcome to the forums!
I'm sorry to hear that we haven't been able to get to the bottom of your connection problems, I'm going to ask one of my colleagues from the Faults Team to have a look at this one and see where we can go because it's a little out of the ordinary and needs an experienced hand to push it in the right direction. They will be in touch as soon as we have any information for you.
russy16
Newbie
Posts: 2
Registered: ‎18-08-2010

Re: strange disconnects since december last year!

Thanks Ben, there is a case open at the moment, when the connection is working it is really stable and very good however the disconnection seems to happen when im using the internet for things that i really dont want any disconnects to happen. this is why i thgouth i would bring it up in the forums.