cancel
Showing results for 
Search instead for 
Did you mean: 

still having sync speed issues

defiant
Grafter
Posts: 92
Registered: 03-07-2009

still having sync speed issues

Hi just now my line is syncing very low and still unstable. I did  have a ticket open and was waiting on a return call from plus.net  to ask if the line was working correctly.  Unfortunately i never got this call and now the ticket has closed automatically. I would like to reopen the fault and see if we can get this fixed once and for all.  I have tried different routers filters and nothing is making any odds  i can say without a doubt the problem remains.  it doesnt matter what my signal to noise ratio is or sync speed the line drops several times a day.
I did a bt speed test and it says my line profile is 2000k  yet my sync speed is 1152k with 832k upload  line attenuation is the normal 55db and the snr was 26db to my knowledge the highest they use is 15db
I used to  get 3-3.5mb with a 9-10db noise margin and now  this is impossible as the line swings between 1152 and 4mb
Also whilst the last ticket was open i noticed BT lowered the fault threshold of my line which i see as an attempt to cover the line fault
shall i open a fresh ticket or can a plus.net rep  reopen the existing closed ticket with all the fault history.

Thanks defiant


9 REPLIES
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: still having sync speed issues

Your ticket was closed at the end of May as we received no response. Unfortunately we can't go back and re-open it. You can report this problem again by visiting http://faults.plus.net and there's a section at the end where you can add further information, feel free to reference the previous ticket.
defiant
Grafter
Posts: 92
Registered: 03-07-2009

Re: still having sync speed issues

Thanks for the reply BenTrimble to save me time and you lot running in circles could you please take the time to open the fault ticket as a DCN as i have no idea how to do that.
BOT - DSL Logged Faults  2:25pm, Wednesday 5th May 2010
[INTERNAL]
Esc 200949
To move the line to the best E and D Sides.
The fault should have been raised as DCN initially.
The last work that was done the  engineers changed the exchange to distribution cabinet pair - which gave my line a better snr and sync speed but the problem persists so i can only put this down to the pair between the distribution cabinet and the house being faulty.  BT tested EVERYTHING and they picked up the fault on the line themselves. Its nothing at home causing the issue. I fix computer systems and other people in the area are still recieving the speed i was getting.
still locked at 1152k / 832k  and my noise margin just now is 27.5db  Roll eyes    Sick to death the line jumping from 1-4mb with a average bras of 1750 when i used to get a consistant 3-3.5mb

please help thanks alan
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: still having sync speed issues

Hi defiant,
We can raise the fault as DCN but we need you to do your bit first please by completing the fault checker. All you need to do is complete the information that you are prompted for and dont' worry about what type of fault it would be raising as we will take care of that from our side.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
defiant
Grafter
Posts: 92
Registered: 03-07-2009

Re: still having sync speed issues

Thanks Adam ive completed the questionare can you see about it being raised as DCN.  Im confident its the same fault from my last ticket.  Ive only really looked at the connection when it started reconnecting at the weekend then it locked down at 1152k and this is below the lines fault threshold.

Thanks Defiant
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: still having sync speed issues

I've sent it to the correct team, they will be in touch in due course.
defiant
Grafter
Posts: 92
Registered: 03-07-2009

Re: still having sync speed issues

Cheers  BenTrimble  Wink
defiant
Grafter
Posts: 92
Registered: 03-07-2009

Re: still having sync speed issues

Here are some imagines to show the fault at work. up until around 2pm there was next to no errors im talking maybe 38fec errors  and the SNRM was sitting at 27.5db
I will grab more images today.
I will not resync the connection and im sure ill be able to grab a image later and these tones which are at -5db  will have became positive again.
if i was to resync when that happened when connected at 3900k for instance i would drop 1-2mb.

defiant
Grafter
Posts: 92
Registered: 03-07-2009

Re: still having sync speed issues

hello, please compare the pictures ive posted. I think it captures the fault in action.
This picture was taken at 5pm.  Whatever was crippling the noise margin is  now gone.
On the ST585 if i was synced at 4000k i would lose a couple of meg to this fault resyncing.
On the St585 if i  hold onto the connection i would simply lose PPP when the signal to noise ratio on specific tones crash.
On the BT 2wire 2700HGV  when this fault kicks in. It would automatically dropped the line several times in this period  sometimes syncing faster and other times syncing alot slower.
This means ive struggled to get a bras profile above 2.5mb for any length of time.
From the pictures you can see the line is still having issues even when bt are forcing a  1mb (1152k) connection  with a SNRM of 27db. Can you see how the errors at this slow speed have gone through the roof even with the snr so high.
**UPDATE 5.30pm  and the connections on the fritz again.
What do you think?
Cheers defiant
defiant
Grafter
Posts: 92
Registered: 03-07-2009

Re: still having sync speed issues

at around 5.50pm the quality of the connection was that poor the router resynced.
Im now noticing my upload is being lowered(snr has climbed from 6-7db to 10db. This isnt stablising anything as the fluctuation / fault  is on the downstream
does anyone have any thoughts as to what this could be ?

Cheers defiant