cancel
Showing results for 
Search instead for 
Did you mean: 

speed problem

plustrev
Grafter
Posts: 49
Thanks: 1
Registered: ‎04-03-2009

speed problem

Looking for a bit of advice and possibly help from Plusnet staff.
First the background, ever since joining Plusnet my download speed has been about 4Mb which with an attenuation of about 30db I realise is quite low. I have accepted this as I think I knew the answer, following some building work my telephone extensions, including where the router is connected, were wired in non telephone cable (alarm!)
This week I decided to improve matters and installed an ADSL nation faceplate to the master socket, moved the router to that point and used homeplugs to get to the PC. The results are not good.
I will post the router stats at the bottom of this post, but it is syncing at 3023 Kbs which has not changed in the 2 days it has been in sync, the SNR is 29.5 which I realise is having some effect but using a corded phone on a quiet test reveals no noise at all.
Logging in to the member centre shows my line speed at 2.6Mb.
Running the BT speed tester gives a line speed of 2.5 and an IP profile of 2.66 with a max achievable of 4Mb.
Unfortunately before installing the face plate I did not check the router stats so it is quite possible that it was already syncing round about the 3Mb.
I would welcome any thoughts and help.

Link Information
   

Uptime: 1 day, 23:40:12

DSL Type: G.992.5 annex A

Bandwidth (Up/Down) [kbps/kbps]: 976 / 3,023

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 145.00

Output Power (Up/Down) [dBm]: 12.0 / 20.5

Line Attenuation (Up/Down) [dB]: 16.0 / 31.0

SN Margin (Up/Down) [dB]: 4.5 / 29.5

Vendor ID (Local/Remote): TMMB / TSTC

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 0 / 0

FEC Errors (Up/Down): 763 / 20

CRC Errors (Up/Down): 763 / 0

HEC Errors (Up/Down): 127,722 / 0
Incidentally as soon as I reconnected the router the HEC errors showed 127,000.


6 REPLIES
Community Veteran
Posts: 6,319
Thanks: 86
Fixes: 3
Registered: ‎08-01-2008

Re: speed problem

I'd suspect a 'Banded Profile': http://www.plus.net/support/broadband/speed_guide/broadband_terminology.shtml#bandedProfiles
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: speed problem

Hi plustrev,
I've placed a SNR reset on your line as your speeds are currently restricted due to a bout of disconnections recently. Your line does now however appear to be very stable so the SNR reset should help.
This usually takes around four hours to take effect, let me know how you go.
plustrev
Grafter
Posts: 49
Thanks: 1
Registered: ‎04-03-2009

Re: speed problem

Hi Chris, thanks for that.
It has already taken effect, my connection just dropped out and when reconnected it is syncing at about 14000Kb Smiley
plustrev
Grafter
Posts: 49
Thanks: 1
Registered: ‎04-03-2009

Re: speed problem

Afraid I still need a bit of help on this.
Since the SNR reset on Friday I have been synching at more than 14Mb (currently more than 15Mb) and the BT speedtester shows a profile of 13Mb but the download speed is only 2.5Mb.
I think perhaps the Plusnet profile is stuck on 2.6?  Thanks for any help.
1. Best Effort Test:  -provides background information.
Download  Speed
2.49 Mbps
 
0 Mbps 21 Mbps
Max Achievable Speed
Download speedachieved during the test was - 2.49 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 13.68 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
0.84 Mbps
 
0 Mbps 0.83 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.84Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps

This test was not conclusive and further testing is required.This might be useful for your Broadband Service Provider to investigate the fault.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: speed problem

Your speed profile is now matching your IP profile, give that another try.
plustrev
Grafter
Posts: 49
Thanks: 1
Registered: ‎04-03-2009

Re: speed problem

Hi Chris, Yes that has sorted it.
Router Synching at 15.505, BT Profile 13.68, D/L speed 12.91.
Thanks