cancel
Showing results for 
Search instead for 
Did you mean: 

speed problem??

axlstod
Grafter
Posts: 121
Registered: 30-06-2008

speed problem??

Hi havent had any problems for years with my line,but today my speed has really ground to a stop almost.
Havent been able to run the bt speedtester due to needing to install java which is going to take 2hrs due to the slow speed.
Have a download speed of 0.30 mbps and a upload speed of 0.38 mbps.Download speeds are normally around 7.00mbps i have restarted my router a couple of times but had no joy.
managed to get this to run.

Was hoping someone could check out my connection.Many thanks.
dick:green Image tags added.
23 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: speed problem??

I've checked your line and it appears to be running as it should.
Are you connecting wired or wireless?
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

connected wireless.
optained this info from my thompson router.

DSL Connection
Link Information
Uptime: 0 days, 0:22:33
DSL Type: G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 8,128
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.0 / 13.5
Line Attenuation (Up/Down) [dB]: 5.5 / 10.0
SN Margin (Up/Down) [dB]: 22.0 / 8.5
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 0 / 1
HEC Errors (Up/Down): 0 / 1
Dick:green Excessive spaces removed.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: speed problem??

Your sync speed is matching our records.
Can you try a wired connection as it looks like this could be the issue.
It may be worth trying to change your wireless channels, you can do that <a href="http://www.plus.net/support/broadband/wireless_broadband/wireless_signal.shtml">here</a>
It may also be worth looking at the bottom of the page on the link I provided and using one of the tools(Wifi Stumbler and inSSIDer) to see what channel may be best to use.
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

Just tried it wireless but its no different will have to change the wireless channels later got to go to work now,thanks for your help.
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

changed the channel but no joy,i'm guessing my router could well be on its way out.will give it a couple of days just to be sure.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: speed problem??

You may have misread an earlier post or mistyped your previous reply. The suggestion was to carry out the test Wired ie.using an Ethernet cable, you should turn off the wireless when doing that.
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

yeah tried it wired but its exactly the same,even tried it wired on a ps3 and ran the speed test through the browser and its also the same.
looking back i actually mistyped.
thanks.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: speed problem??

Your Current Line speed (Login required) should be 7.15Mbps.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: speed problem??

Can you run a speed test at http://www.speedtester.bt.com/
We may need to raise a fault but I'd just like to have a quick look at your test results.
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

current line speed says 7 mb.
Trying to download java now so that i can run http://www.speedtester.bt.com/
Have actually struggled getting some of the other broadband speed tests to run due to the slow speeds i think.
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

ok ran the bt speed tester and here's my speeds
downloads speeds (mbps) 0.27
upload speeds (mbps) 0.38
ping latency (ms) 46.88
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

Also.
Download speedachieved during the test was - 0.09 Mbps
For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
Additional Information:
Your DSL Connection Rate :8.13 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 7.15 Mbps
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: speed problem??

I've had a look at your results and they certainly are not how they should be.
From the fault ticket you have opened can you complete the initial diagnostic questions then we can investigate the issue.
axlstod
Grafter
Posts: 121
Registered: 30-06-2008

Re: speed problem??

ok thanks,i think its all complete.