cancel
Showing results for 
Search instead for 
Did you mean: 

speed issue FTTC poor performance from bt speedtester

tangey
Grafter
Posts: 143
Registered: 29-08-2007

speed issue FTTC poor performance from bt speedtester

I noticed my downloads had dropped significantly this even. Testing showed me i was getting around 14M, when I using get around 37M.
I've run the Bt speedtester.
it told me my configured download rate was 14262K (this normally reports as 38716K)
I did the extended test (by switching login to speedtest@speedtest_domain.
On this test it told me my configured download was 38716, and running the test got me the following output:-

This Last Test comprises of two tests
1. Best Effort Test:  -provides background information.
Download Speed
35144 Kbps
 
0 Kbps 38716 Kbps
Max Achievable Speed
> Download speedachieved during the test was - 35144 Kbps
For your connection, the acceptable range of speedsis 16000-38716 Kbps .
Additional Information:
IP Profile for your line is -38716 Kbps
2. Upstream Test:  -provides background information.
Upload Speed
8139 Kbps
 
0 Kbps 10000 Kbps
Max Achievable Speed
>Upload speed achieved during the test was - 8139 Kbps
Additional Information:
Upstream Rate IP profile on your line is - 10000 Kbps

Your service was found to be performing poorly.
Please raise a fault with your service provider, stating that the BT Performance Tester tool indicates poor service throughput performance after the second test"
Can you advise what the correct course of action is ?, the initial test showed a configured download of 14262, the speedtest@speedtest_domain showed a configured
download of 38716K, and also finished of with the "performing poorly".
my login ID is  mccomp.
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: speed issue FTTC poor performance from bt speedtester

Hi tangey,
I've just updated the speed profile on your account. could you test the speeds again and let me know if there's any improvement?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
tangey
Grafter
Posts: 143
Registered: 29-08-2007

Re: speed issue FTTC poor performance from bt speedtester

I'll advise when I get home this evening. However immediately after doing the BT speedtest@speedtest_domain test, I configured the modem for normal operation and a quick test using a testing site showed that my downloads were now hitting their usual rate.
I havn't had a single issue with the FTTC since the start (I was on the beta).  What would cause the configured download rate to go down from 38716K to 14262K ?
tangey
Grafter
Posts: 143
Registered: 29-08-2007

Re: speed issue FTTC poor performance from bt speedtester

UPDATE:  Speedtests are now showing more like what they use to, around 8M uploads and 34.7M downloads (although I seems to remember downloads being a Meg or so higher than that previously, but no biggie).
Plusnet Help Team
Plusnet Help Team
Posts: 13,484
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: speed issue FTTC poor performance from bt speedtester

Quote
What would cause the configured download rate to go down from 38716K to 14262K ?

The provisioned product on your account was set to ADSL2 which accounts for why you were receiving the slower speeds. As for how you achieved faster speeds before that I'm not sure.
Rest assured that I can't see this happening again but do give me a shout if you experience any more issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
tangey
Grafter
Posts: 143
Registered: 29-08-2007

Re: speed issue FTTC poor performance from bt speedtester

Quote from: _Adam_Walker_

The provisioned product on your account was set to ADSL2 which accounts for why you were receiving the slower speeds. As for how you achieved faster speeds before that I'm not sure.
Rest assured that I can't see this happening again but do give me a shout if you experience any more issues.

Well I was on the trial for around a year, and from day one, btspeedtester was reporting my configured rate as being 38716K, and until the day I posted on here regarding the fault, all downloads that were not limited outside of plusnet were occuring in excess of 4Mb/s.  is the configured rate something that changes if there is transient issue on the line ? Also my max line speed at plusnet was always set to 20MB, as during the trial this was what was required at plusnet's side to have the line effectively unlimited.
Interestingly, and perhaps not unassoicated, my openreach modem went "pop" in the early hrs of this AM, or more specifically, its PSU did.  I'm assuming its the PSU that is faulty, I'll swap it tonight and find out.