cancel
Showing results for 
Search instead for 
Did you mean: 

speed had dropped

fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

speed had dropped

hi
i am using plusnet technicolor tg582n fibre and have noticed a bit of a speed drop, please see attached files
the engineer ran loads of tests when he came to setup the fibre and said my line was capable of around 50mb
just wondering if you guys can turn the switch up a bit?
thanks
Lee
14 REPLIES
Community Veteran
Posts: 1,617
Thanks: 22
Registered: 29-06-2010

Re: speed had dropped

You need to run the "Further diagnostics" option on the BTW speed test to get your downstream IP profile. If it's significantly higher than the Plusnet Current Line Speed figure, that needs an appropriate nudge upwards as it is probably causing the slow down.
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

hi
thanks for the reply
i have done a further test, strange that i was getting higher speeds before and that the engineer said i had a higher speed when he installed the fibre
Community Veteran
Posts: 1,617
Thanks: 22
Registered: 29-06-2010

Re: speed had dropped

With an IP profile of 29.03 your Plusnet Current Line Speed should go up to 29 Mb in due course, however that does seem low - might be worth running through the Faults Checker (when it's back on-line).
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

hi
thanks for that, i will check that over and see what happens
thanks
Lee
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: speed had dropped

Hi there,
I can see you've raised a fault on this, hope that gets things sorted for you. Looks like the profile has dropped back to 24Mb at the moment unfortunately but I hope things improve soon.
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

yes, i hope it gets sorted out as well!
can you push it along a bit?
thanks
Lee
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: speed had dropped

Just given it a nudge for you, looks like an engineer visit is the next step - if you reply to the ticket with details of when you're available we'll get it booked in for you.
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

thanks
have just responded to message
thanks
Lee
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 535
Fixes: 205
Registered: 01-01-2012

Re: speed had dropped

Hi Lee.
I've booked a appointment for tomorrow morning for you between 8 and 1.
Hope the engineer gets this sorted for you
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

thats great!
thanks for the fast response!
will keep you posted
thanks
Lee
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

hiya
the engineer left at 11am
he saw a problem at the exchange and ran some tests at my place and saw an issue of slow speeds, he rang up and got the chap to reset the profile and the tests on his device now say 48mb, but when i do speed tests still only 24mb? do you need to change anything else on your end?
thanks
Lee
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 535
Fixes: 205
Registered: 01-01-2012

Re: speed had dropped

Good to hear he found the issue.
The profile on our end was still set at 24mbps but I've just increased that to 48 for you.
If you just log into your router and disconnect/reconnect you should see a increase in speed
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
fearsrealms
Dabbler
Posts: 11
Registered: 20-09-2013

Re: speed had dropped

hello!
certainly quicker! thanks!
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 535
Fixes: 205
Registered: 01-01-2012

Re: speed had dropped

Good stuff!
We'll pick it up and retest once we have the engineer notes but hopefully every thing's sorted now
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team