cancel
Showing results for 
Search instead for 
Did you mean: 

slow speeds for a week

graycbr
Hooked
Posts: 8
Registered: 03-11-2016

slow speeds for a week

hi been with plusnet for a few yrs now , now having really slow speeds now & now & then it drops connection . Just took 30 mins to load this page .. Cant do a speed test takes to long to load page .. Plugged into master test socket no increase in speeds .. Plugged laptop into router direct no increase in speed .. Had engineer around around 5-6 times now ,had a new master socket installed direct from outside wiring etc last time .. Been a week now at this speed plz help ASAP
11 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,037
Thanks: 743
Fixes: 165
Registered: 25-03-2015

Re: slow speeds for a week

Could you drop me a PM with the account username so I can check what's been happening with this.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

Pm just sent
Plusnet Help Team
Plusnet Help Team
Posts: 4,037
Thanks: 743
Fixes: 165
Registered: 25-03-2015

Re: slow speeds for a week

Thanks for the PM, apologies I didn't get back to you before the weekend.

 

Testing your line seems fine and isn't flagging up much of concern:

General Information
NTE Status:   NTE Power Status: PowerOn Bypass Status:  
 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 5.3 12.5
SNR Margin: 6.5 3.1
Errored Seconds: 0 0
HEC Errors: 0  
Cell Count: 18491753 3498
Speed: 1183 21583

 

However I can see your connection is dropping out excessively:

 
I'm going to increase the target SNR from 3db to 6db to try and stabilise the connection, could you let me know if you continue to experience problems after a few hours.
 
Thanks.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

Hi
Still the same speed is painfully ,sorry to say
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

So slow
Plusnet Help Team
Plusnet Help Team
Posts: 4,037
Thanks: 743
Fixes: 165
Registered: 25-03-2015

Re: slow speeds for a week

Sorry to hear that.

 

Are you still using the Thompson Technicolor TG582n router that we provided a few years ago?

Do you hear any noise on the phone line if you dial 17070 go follow the option for the quiet line test?

 


graycbr wrote:
Had engineer around around 5-6 times now

Was this with your phone provider as opposed to a broadband fault report? As I notice from your account no fault has been reported in quite some time.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

hi No using the Netgear N600 ADSL2+ Modem router .Your router was faulty BT engineer said so brought this one on the second visit . No noise when dial 17070 No Broadband Faults with all engineer visits ,guessing last time hear 3-4 mths ago
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

NETGEAR DGND3700 V2 router N600 .. Still slow just done a firmware update as well , rebooted system unplugged everything & turned everything off which uses a internet signal .. Just got one device on setup & still slow ... 15 mins to load this page & loads of refresh's as well ....
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

Hi
Can you reply as now getting fed up now , paying for a service & not receiving .
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: slow speeds for a week

Your line is still disconnecting a lot.

 
Your router was faulty BT engineer said so brought this one on the second visit . 
 
If that was from the engineer in June, they really shouldn't be supplying you with random routers and looking at the notes they say a fault was fixed on the line rather than an issue with the router itself:
Engineer notes: Hr (high resistance) on obsolete lead
 

 I'd advise getting this reported to us as a fault at https://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
graycbr
Hooked
Posts: 8
Registered: 03-11-2016

Re: slow speeds for a week

Hi
You've read that wrong I stated the second visit not the fifth visit which was June !!!
Plus the bt engineer did not supply me with a router !! Advised me the one I had was faulty at the time ..
The last visit was a new master socket installed due to wires outside faulty , so I had the best setup coming inside the house as the original wires was past there best !!