cancel
Showing results for 
Search instead for 
Did you mean: 

slooow speed again

stewbett
Grafter
Posts: 72
Registered: 27-05-2010

slooow speed again

hi internet speeds and conection has been great untill the past week or so,  it slowly started to decrease in speed and lost conections and is now at a snails pace. ive not added or changed any hardware or software.
14 REPLIES
Community Veteran
Posts: 4,867
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: slooow speed again

Put the Xmas lights on?  Have a read of this http://community.plus.net/forum/index.php/topic,96155.0.html then post your router stats so we can make a diagnosis.
stewbett
Grafter
Posts: 72
Registered: 27-05-2010

Re: slooow speed again

Link Information


Uptime:
0 days, 2:56:35

DSL Type:
G.992.5 annex A

Bandwidth (Up/Down) [kbps/kbps]:
446 / 13,889

Data Transferred (Sent/Received) [kB/kB]:
0.00 / 0.00

Output Power (Up/Down) [dBm]:
12.5 / 0.0

Line Attenuation (Up/Down) [dB]:
16.5 / 29.5

SN Margin (Up/Down) [dB]:
28.0 / 3.5

Vendor ID (Local/Remote):
TMMB / IFTN

Loss of Framing (Local/Remote):
0 / 0

Loss of Signal (Local/Remote):
0 / 0

Loss of Power (Local/Remote):
0 / 0

Loss of Link (Remote):
0

Error Seconds (Local/Remote):
0 / 0

FEC Errors (Up/Down):
0 / 1,877,991

CRC Errors (Up/Down):
0 / 34

HEC Errors (Up/Down):
0 / 34
Community Veteran
Posts: 4,867
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: slooow speed again

Okay, so your router thinks everything is reasonably okay and you should be downloading at 87% of 13889 kbps.  What do your profiles say?  Are you still getting poor results in a speed test? 
stewbett
Grafter
Posts: 72
Registered: 27-05-2010

Re: slooow speed again


still way off what i normally get normally 10 - 13 mb

Community Veteran
Posts: 4,867
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: slooow speed again

So you need to check your 'Current Line Speed' as in this link https://portal.plus.net/my.html?action=data_transfer_speed .
stewbett
Grafter
Posts: 72
Registered: 27-05-2010

Re: slooow speed again

ok this is what i get from the link
Estimated line speed:Not recorded (service activated before we introduced estimates).
Current line speed: 12 Mb
Community Veteran
Posts: 4,867
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: slooow speed again

Either you are using a wireless connection from your computer to your router and that is playing up. 
Or the levels of noise on your connection are too high, enough to cause a lot of packet loss and thus slow speeds but not enough to cause your router to lose sync (not quite sure how to interpret those error figures reported by the router).
Or there is something running in the background or on another device consuming most of your bandwidth.
Or it's something else I have not thought of.
stewbett
Grafter
Posts: 72
Registered: 27-05-2010

Re: slooow speed again

The laptop pc and phone are all showing the same download speeds, test all individualy so nothing running in the background, I can only assume faulty router but doubtfull, or i guess more to do with settungs at plusnets end, my speed faults have allways been banded profiles or last time not being on the 21cn conection.
Community Veteran
Posts: 4,867
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: slooow speed again

The symptoms are not what one would expect from any of your previous speed faults.  In this instance, as far as your router is concerned everything is hunky dory, your Plusnet speed profile is correct, but you are not getting close to the speeds that your router sync rate indicates you should when running speed tests.
Is your PC connected by a cable to your router (because otherwise it could be a wireless problem)? 
stewbett
Grafter
Posts: 72
Registered: 27-05-2010

Re: slooow speed again

sorry for late reply,  ok ive done a speedtest with the router on the ethernet wire and shows  it is running fine,

so as reedrichards thought i do have a wireless fault with the router, ive brought a new netgear dgn1000 but this wont work on plusnet as i have just found out,  Angry  where and how do i stand on obtaining a new plusnet router? many thanks
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: slooow speed again

Hi stewbett,
I'd first look at changing the wireless channel for your router, we have a guide that should help you <a href="http://www.plus.net/support/broadband/hardware/netgear-WNR1000-wireless-settings.shtml">here</a>.
Try this first and let me know how you get on.
Chris
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: slooow speed again

Hi there, just done a quick google for that router and it's a wireless N ADSL2+ compatible model which should work fine on your existing service - how is it not working?
stewbett
Grafter
Posts: 72
Registered: 27-05-2010

Re: slooow speed again

ive changed channels on the router still the same problem, as for the new router the internet light stays red and i only get local conection no conection to the internet.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: slooow speed again

In that case you might need to log in to the replacement router and manually set your username and password - there should be instructions on how to do that in the router's box?