cancel
Showing results for 
Search instead for 
Did you mean: 

router stats and packet loss

rammie
Dabbler
Posts: 11
Registered: ‎05-03-2014

router stats and packet loss

Hey Guys,
just wondering if anyone can shed some light on this, I've been suffering from a fair amount of packet loss and lag spikes when gaming and intermittent high loading times for web pages. Roughly started about the same time as the dns issues early last week, i naturally assumed it would clear up once the dns issues were resolved but this hasnt been the case. Here are the stats for the last day or so from my router:-
Uptime: 1 day, 4:17:36
DSL Type: G.992.1 annex A
Channel mode: Interleave
Maximum Bandwidth (Up/Down) [kbps/kbps]: 892 / 3,392
Bandwidth (Up/Down) [kbps/kbps]: 832 / 3,328
Data Transferred (Sent/Received) [kB/GB]: 0.00 / 8.65
Output Power (Up/Down) [dBm]: 12.5 / 18.5
Line Attenuation (Up/Down) [dB]: 25.0 / 43.0
SN Margin (Up/Down) [dB]: 11.0 / 16.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 2,343 / 0
FEC Errors (Up/Down): 715 / 7,173,912
CRC Errors (Up/Down): 673 / 113,341
HEC Errors (Up/Down): 555 / 347,529
Here also for info is a pathping to a warcraft server i play on
Hop  RTT    Lost/Sent = Pct    Lost/Sent = Pct    Address
  1    0ms        0/ 100 =  0%        0/ 100 =  0%  dsldevice.lan [192.168.1.254]
                                                      0/ 100 =  0%  |
  2  35ms    99/ 100 = 99%    99/ 100 = 99%  lo0-central10.pcl-ag01.plus.net [195.166.128.182]
                                                      0/ 100 =  0%  |
  3  24ms    0/ 100 =  0%    0/ 100 =  0%  link-a-central10.pcl-gw01.plus.net [212.159.2.160]
                                                      0/ 100 =  0%  |
  4  23ms    0/ 100 =  0%    0/ 100 =  0%  xe-10-0-0.pcl-cr01.plus.net [212.159.0.192]
                                                      0/ 100 =  0%  |
  5  25ms    0/ 100 =  0%    0/ 100 =  0%  xe-11-2-0.edge3.London2.Level3.net [212.187.201.213]
                                                      0/ 100 =  0%  |
  6  32ms    0/ 100 =  0%    0/ 100 =  0%  ae-3-3.ebr1.Paris1.Level3.net [4.69.141.86]
                                                      0/ 100 =  0%  |
  7  32ms    0/ 100 =  0%    0/ 100 =  0%  ae-61-61.csw1.Paris1.Level3.net [4.69.161.78]
                                                      0/ 100 =  0%  |
  8  34ms    0/ 100 =  0%    0/ 100 =  0%  ae-1-60.edge3.Paris1.Level3.net [4.69.168.6]
                                                      0/ 100 =  0%  |
  9  ---    100/ 100 =100%  100/ 100 =100%  telia-level3.paris1.Level3.net [4.68.111.194]
                                                      0/ 100 =  0%  |
10  40ms    0/ 100 =  0%    0/ 100 =  0%  prs-bb2-link.telia.net [213.155.132.198]
                                                      0/ 100 =  0%  |
11  44ms    0/ 100 =  0%    0/ 100 =  0%  ffm-bb2-link.telia.net [213.155.132.155]
                                                      0/ 100 =  0%  |
12  63ms    0/ 100 =  0%    0/ 100 =  0%  ffm-b10-link.telia.net [80.91.247.189]
                                              100/ 100 =100%  |
7 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: router stats and packet loss

Hi rammie,
I'm sorry to hear of the issue you're experiencing. I've checked over your line and I'm not seeing great quality.
Would you be able to connect your router into your Test Socket with an alternative microfilter?
Chris Pettitt
Cloud Environments Engineer
rammie
Dabbler
Posts: 11
Registered: ‎05-03-2014

Re: router stats and packet loss

Hi Chris,
thanks for the response, have done as you requested.
regards
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: router stats and packet loss

Thanks very much.
I'll leave the connection until tomorrow morning so we have a little data on how your connection is working. I'll check back on it tomorrow and I'll let you know how it;s performing.
Chris Pettitt
Cloud Environments Engineer
rammie
Dabbler
Posts: 11
Registered: ‎05-03-2014

Re: router stats and packet loss

thanks for your help so far Smiley
just to add there has been no change from my end, still suffering packet loss and lag spikes/in frequent slow loading of web pages.
see what tomorrow brings Smiley
rammie
Dabbler
Posts: 11
Registered: ‎05-03-2014

Re: router stats and packet loss

Hi again,
just wondered if you have had a chance to check on this yet today
regards
rammie
Dabbler
Posts: 11
Registered: ‎05-03-2014

Re: router stats and packet loss

seems whatever maintenance was carried out by bt and/or pn last night has cleared up most of the packet loss i was experiencing, and since i have yet to receive any kind of update from pn i have put the faceplate back in place and plugged in per the norm.
amazing how these things come and go.
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: router stats and packet loss

Hi rammie,
Apologies for the delayed response. I'm glad to hear that things have started getting better. I would advise that you continue to monitor this and if things start to take a turn then do please let us know.