cancel
Showing results for 
Search instead for 
Did you mean: 

"no realm is configured in the install diary"

mobby
Dabbler
Posts: 16
Registered: ‎29-08-2014

"no realm is configured in the install diary"

My broadband service was meant to be activated today at long last (I'll spare you the long story). I received a text message to confirm that it had indeed been activated but subsequently noticed that a new support ticket had been opened with the following message:
Quote
This customer's account has been activated however no realm is configured in the install diary. Please check which vISP customer is registered to and add the relevant realm in the install diary using the 'Configure Realm' button. Failure to do this can impact the customers management profile.

This makes little sense to me and I assume it's meant to be an internal message, but I am still sitting here with no broadband service and I wonder if this is the reason why. Does anyone know if this would explain why my router is reporting an authentication failure?
4 REPLIES
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: "no realm is configured in the install diary"

Yes it would explain it.
Are you Plusnet or Madasafish customer? Both the exchange and things at Plusnet's end have to be configured to connect you to the right service. For Plusnet the "realm" is   @plusdsl.net    the last part of the broadband username.
If that's not configured then you can't connect and authenticate.
If it's still not working before midnight, then I'd try ringing in after midnight 0800-432-0200 the queue should be very small and if it's the Plusnet end they should be able to activate then for you. Don't do it before midnight other wise you'll be billed from today which you shouldn't be if the service is not active.
mobby
Dabbler
Posts: 16
Registered: ‎29-08-2014

Re: "no realm is configured in the install diary"

Plusnet customer. Thanks for the tip, I might try and call after midnight then.
mobby
Dabbler
Posts: 16
Registered: ‎29-08-2014

Re: "no realm is configured in the install diary"

Well the phone queue was still rather long even after midnight at 30 minutes but the fault was fixed within a few minutes. So glad to have broadband at last. Thanks again.
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: ‎03-02-2014

Re: "no realm is configured in the install diary"

Sorry for that hiccup mobby! Glad to see you've had a steady connection since Saturday. If you need any further assistance don't hesitate to give us a shout!