cancel
Showing results for 
Search instead for 
Did you mean: 

problems R back ......

St3
Aspiring Champion
Posts: 2,608
Thanks: 498
Fixes: 5
Registered: 13-07-2012

problems R back ......

web pages are struggling to load again, only in the past hour have I noticed Sad
6 REPLIES
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: problems R back ......

I'm ok so far.
[tt]
Nameserver              Response Time (ms)                       
                        min/avg/max/stdev/retries

212.159.6.9            18.22/22.11/36.15/7.03/0
212.159.6.10            18.61/19.55/20.88/0.82/0
208.67.222.222          18.41/18.75/19.19/0.29/0
208.67.222.220          18.17/18.55/19.09/0.31/0
208.67.222.123          18.02/18.69/19.16/0.40/0
208.67.220.123          18.23/18.67/18.97/0.31/0
8.8.8.8                23.74/25.12/28.58/1.80/0
8.8.4.4                17.94/18.18/18.42/0.21/0
209.244.0.3            17.53/18.14/18.58/0.37/0
209.244.0.4            18.10/24.86/35.03/6.49/0
192.168.0.254          19.53/20.00/20.47/0.30/0
192.168.0.15            0.56/0.58/0.65/0.04/0[/tt]
St3
Aspiring Champion
Posts: 2,608
Thanks: 498
Fixes: 5
Registered: 13-07-2012

Re: problems R back ......

My ticket #82260783
my nets borked, struggling to use teamspeak now

I was getting 15 meg down, but its all over the place right now its not very stable.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: problems R back ......

I thought you was referring to the dns thread from the other day, i seen you posting.
http://community.plus.net/forum/index.php?PHPSESSID=636538911311dbf776e2c01a0b3eab96&topic=124469.ms...
St3
Aspiring Champion
Posts: 2,608
Thanks: 498
Fixes: 5
Registered: 13-07-2012

Re: problems R back ......

Well I think its dns related because webpages struggle to load, but speedtest also shows my connection ranging from 1meg down to 15, its up and down... since 6pm, before this I had steady 15 down and webpages loaded :S
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: problems R back ......

STE have you tried a different gateway ??
which one you on ?
http://usertools.plus.net/@gateway/ PCL/AG05 is good for me  Wink
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
thesawdust
Grafter
Posts: 384
Registered: 28-10-2013

Re: problems R back ......

I'm on gateway ptn-ag01. No problems here  Cool