cancel
Showing results for 
Search instead for 
Did you mean: 

port forwarding not working no matter what i do

warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

port forwarding not working no matter what i do

i tried to port forward these ports on netgear
range: 7000-7100
port 9000
port 9080
port 3306
i used various websites and they all came back as ports blocked
i have all local ports open in windows firewall (all tho its turned off)
i unplugged the netgear and wired directly to the openreach fiber modem ... and ports still blocked
plusnet have told me that they dont block any ports....
but as far as i see it either plusnet are blocking the ports or the openreach modem is blocking them and i have no way to alter it
any input from PN would be great
thanks ian
14 REPLIES
Community Veteran
Posts: 3,676
Thanks: 415
Fixes: 5
Registered: 05-04-2007

Re: port forwarding not working no matter what i do

Have you checked your PlusNet Firewall settings to ensure it's off? (I think you can access it from the Member Centre).
Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: port forwarding not working no matter what i do

Indeed you can, and remember to drop PPP if you make any changes.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: port forwarding not working no matter what i do

Are there any services running on your PC to reply to requests on those ports?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

at the moment no chris... their was earlier but when i went onto net to do a port trace they still came back closed
ive just done a windows reinstall and about to recompile my server
however sadly at the moment i can not get onto member center to check those out as plusnet blocked my access ... so maybe someone from plus could turn off my pn firewall etc (if its on...shouldnt be tho)
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: port forwarding not working no matter what i do

It's off at the moment.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

ok when server is up if i have still have problem ill post back here and give any logs etc i can.... in the mean time ill anoy the wife and keep connected to openreach (as last time i had server running i was using netgear
Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: port forwarding not working no matter what i do

Does your router have port forwarding logging?  The PN TG routers do.  This can be a useful diagnostic to see if your network is actually receiving the port connection calls.
I had a few finger problems setting up my own port forwarding for HTTP services.  To get this working the following ducks need to be correctly aligned...
1. The PN firewall needs to open to the required ports
2. The router needs to forward the required ports to the right local device
3. The local device's firewall has to permit access to those ports from a source outside of the LAN
4. The local host needs to have services listening to those ports.
I usually managed to forget step 3 !
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

windows firewall is turned off (i also told it to allow all known ports on both UDP and TCP) just incase
plusnet firewall is turned off
router is set to point port to my PC (pc is set to static) my external I.P is also static
i had this server running last year with the exact same equipment (nothing has changed)
Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: port forwarding not working no matter what i do

Quote from: warbleeder
i also told it to allow all known ports on both UDP and TCP

I am not sure that I understand "known" in this context.  That implies a list somewhere, in which might not be the ports you want.
can you get your router to log the port forwarding action?
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

im not sure if netgear logs port forward i know it has a log system that auto logs most things... im in middle of setting up my server now so when im done ill try re connect to the netgear and see what happens
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

server is up and running with all exe files and ports added to firewall list (firewall turned off) heres what i get
all ports are set in router

range: 7000-7100 = Close
port 9000 = Open
port 9080 = Closed
port 3306 =Open
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: port forwarding not working no matter what i do

Which OS are you running on the server?
Which Netgear router?
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

windows 7 and
netgear wnr1000 V3
warbleeder
Grafter
Posts: 447
Thanks: 1
Registered: 04-03-2010

Re: port forwarding not working no matter what i do

i used http://www.ipfingerprints.com/portscan.php to check (ports below) open ports and all come back as open|filtered
range: 7000-7100
port 9000
port 9080
port 3306
my windows firewall is turned off
windows defender is also disabled
im at a loss... i did not have this problem last year when i ran this server