cancel
Showing results for 
Search instead for 
Did you mean: 

please help re speed/connection issues

watermelon
Newbie
Posts: 2
Registered: 11-03-2010

please help re speed/connection issues

I hope someone can help please.
For the last few days my plusnet connection has been temperamental to say the least and when it does connect it is extremely slow.
Last night I tried to do a speed test but the connection kept dropping completely.
I did a test this morning and download speed was 438kbps  ip profile 3500kbps
I tried to do the 3rd test but can't work out how do change the username and password as I dont actually ever sign in.
I have a netgear router and filters fitted everywhere!
I don't understand must of the terminology but I do need help!
Thanks in advance.
3 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: please help re speed/connection issues

from the Netgear router http://192.168.0.1/ please click on Show Statistics (at the bottom) and advise the attenuation, speeds and noise margin
watermelon
Newbie
Posts: 2
Registered: 11-03-2010

Re: please help re speed/connection issues

System Up Time 13:30:09
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 70835 83065 0 507 2574 07:31:14
LAN 100M/Full 17171 14582 0 275 51 13:30:05
WLAN 11M/54M 102065 79914 0 2041 288 13:29:56

ADSL Link                Downstream                      Upstream
Connection Speed 4576 kbps                          896 kbps
Line Attenuation      33 db                                8.5 db
Noise Margin          12 db                                11 db

Thanks for the reply - hope this makes some sense to you!
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: please help re speed/connection issues

I have moved this thread to ADSL2+ board as appear to be on that service