cancel
Showing results for 
Search instead for 
Did you mean: 

pl1974: VERY SLOW speed after installing my Fibre Broadband

pl1974
Newbie
Posts: 3
Registered: 09-07-2014

pl1974: VERY SLOW speed after installing my Fibre Broadband

I have also got fibre broadband for a while and the speed is nowhere near Kami was initially getting! Normally at 4mb if I am lucky, do I also need PlusNet to reset things? Clearly not very happy as I don't think this is anything significantly faster than normal broadband. Can anybody help? Thanks
adie:green changed topic title
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: VERY SLOW speed after installing my Fibre Broadband

Can you please PM with your account username and I'd be happy to help.
Chris Pettitt
Cloud Environments Engineer
pl1974
Newbie
Posts: 3
Registered: 09-07-2014

Re: VERY SLOW speed after installing my Fibre Broadband

Thanks Chris, I think I have PMed you though I can't seem to see my message gone in my outbox. Let me know if you haven't received and I will try again. (May be I haven't saved the message, didn't realise that there is a tick box there!). Anyway, hope you have got it, Chris.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: VERY SLOW speed after installing my Fibre Broadband

Got it and replied Smiley
Chris Pettitt
Cloud Environments Engineer
Moderator
Moderator
Posts: 17,994
Thanks: 1,437
Fixes: 154
Registered: 11-01-2008

Re: pl1974: VERY SLOW speed after installing my Fibre Broadband

mod:note
Split from other thread for clarity

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'