cancel
Showing results for 
Search instead for 
Did you mean: 

ping 8.8.8.8 : 64 bytes from 8.8.8.8: icmp_seq=116 ttl=57 time=2994 ms !!

duckpants
Newbie
Posts: 1
Registered: 22-11-2016

ping 8.8.8.8 : 64 bytes from 8.8.8.8: icmp_seq=116 ttl=57 time=2994 ms !!

After a very long wait (May->Nov), I finally got BB connected and working (briefly) last Friday.

 

At first, all seemed okay. Websites loaded, speedtests reported about 10Mb/s d/l speed and ping of about 150ms. All good enough for me.

Then after about 20min of use the connection became very very slow, to the point where it was unusable. After a reset, it gives me a short period of service, then becomes unusably slow.

After lots of testing, here are the facts:

- PC is connected via ethernet to the router. (Wifi is not being used)

- The router is connected directly to the microfilter.

- The microfilter is connected directly to the master (only) socket. 

- BT checked the line on-site two weeks ago, and reported that it passed the tests okay.

- After a router reboot, or broadband unplug/replug, or broadband disconnect/reconnect the service works for a period of time. (Anything from 5 mins to 5 hours. But typically about 10 mins.)

- When the service starts to fail, a ping at the command line, will go like (real example):

64 bytes from 8.8.8.8: icmp_seq=511 ttl=57 time=15.3 ms
64 bytes from 8.8.8.8: icmp_seq=512 ttl=57 time=15.4 ms
64 bytes from 8.8.8.8: icmp_seq=513 ttl=57 time=15.1 ms
64 bytes from 8.8.8.8: icmp_seq=514 ttl=57 time=86.0 ms
64 bytes from 8.8.8.8: icmp_seq=515 ttl=57 time=323 ms
64 bytes from 8.8.8.8: icmp_seq=516 ttl=57 time=376 ms
64 bytes from 8.8.8.8: icmp_seq=517 ttl=57 time=406 ms
64 bytes from 8.8.8.8: icmp_seq=518 ttl=57 time=475 ms
64 bytes from 8.8.8.8: icmp_seq=519 ttl=57 time=618 ms
64 bytes from 8.8.8.8: icmp_seq=520 ttl=57 time=675 ms
64 bytes from 8.8.8.8: icmp_seq=521 ttl=57 time=949 ms
64 bytes from 8.8.8.8: icmp_seq=522 ttl=57 time=1193 ms
64 bytes from 8.8.8.8: icmp_seq=523 ttl=57 time=1327 ms
64 bytes from 8.8.8.8: icmp_seq=524 ttl=57 time=1340 ms
64 bytes from 8.8.8.8: icmp_seq=525 ttl=57 time=1581 ms
64 bytes from 8.8.8.8: icmp_seq=526 ttl=57 time=1823 ms
64 bytes from 8.8.8.8: icmp_seq=527 ttl=57 time=1854 ms
64 bytes from 8.8.8.8: icmp_seq=528 ttl=57 time=1846 ms
64 bytes from 8.8.8.8: icmp_seq=529 ttl=57 time=2089 ms
64 bytes from 8.8.8.8: icmp_seq=530 ttl=57 time=2353 ms
64 bytes from 8.8.8.8: icmp_seq=531 ttl=57 time=2547 ms

- The service will not recover without a disconnect & reconnect of the ADSL.

- Disconnecting & reconnecting the ethernet has no effect (if the service was slow, it remains slow)

- I have borrowed another Plusnet router, and the same problem occurred.

- I tried another microfilter, and managed to get service working for about 4-5 hours. The longest yet, and thought I had solved the problem. Then it failed again, and fails now with the same frequency as the other filter. I guess this was a red-herring, or perhaps points to a problem with the BT line that the second filter was briefly better at masking?

- I have had the same results using 3 laptops all using ethernet.

- Multiple laptops report the slowdown at precisely the same time.

 

 

An online chat session with PN support suggested I visit a troubleshooting web page, this was not helpful because it assumes that when it says "Try restarting the router. Did that fix it?" and you reply, "Yes". The problem is fixed. Its not fixed if it fails again a few minutes later! 

 

 

 

Any help would be appreciated. 

2 REPLIES
JayG
Aspiring Pro
Posts: 875
Thanks: 47
Fixes: 1
Registered: 30-10-2011

Re: ping 8.8.8.8 : 64 bytes from 8.8.8.8: icmp_seq=116 ttl=57 time=2994 ms !!

You have to jump through all the PlusNet hoops to raise a fault ticket (aka question) because it helps eliminate some of the more common possible faults occurring on your side of the BT master socket, and also reduces the chances of you being charged by PlusNet/Openreach due to the problem actually being within your property.

So, it's in your interests to be 'honest' and conscientious going through the checker, but nevertheless you have a fault and need a ticket number - under the circumstances the answer to the question about restarting the router should be 'no' - you can add a description of the fault in your own words at the end of the process.

Community Veteran
Posts: 4,916
Thanks: 335
Fixes: 16
Registered: 10-06-2010

Re: ping 8.8.8.8 : 64 bytes from 8.8.8.8: icmp_seq=116 ttl=57 time=2994 ms !!

Is it possible that you've got some computer or other device which is uploading a large amount of data at the times when your Internet connection becomes very slow to the point of being unusable?

Restarting the router would interrupt the uploading, but the uploading would resume usually a short time later.