cancel
Showing results for 
Search instead for 
Did you mean: 

pcl-ag06 minor loss on it since lost connection at 6pm 24th july - TBB problem

Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

pcl-ag06 minor loss on it since lost connection at 6pm 24th july - TBB problem

I see from the graphs a few of us lost PPP at least at 6pm tonight and since then on pcl-ag06 I have been getting some minor loss.  No mention in your service status, so a heads up that something let go at 6pm.
edit: still the same on ptn-bng01
edit: mark 2: seeing as this is still getting replies, it was a problem with TBB not PN, it was a false positive
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
21 REPLIES
Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

ouch and it got worse, time to gateway hop
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 1,990
Thanks: 5
Registered: 11-12-2013

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

hmm im on same gw and same loss, I did wonder if I would hit issues, as it seems after every ppp outage I get dumped on a bad gw and have to manually get back on pcl-ag03.
RPMozley
Aspiring Pro
Posts: 1,116
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

That spike at around 6pm was not a loss of PPP for me here and from looking at all the other (active) TBB ping graphs being shared, they're all showing peak time dropped packets. Oh and I'm on gateway pcl-ag02 so not the same as you both.
That's RPM to you!!
Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

currently on ptw-ag01 and no loss, but looking at the graphs a lot of us were affected last night which cleared up around 11.40pm
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

It's more than likely a BT Wholesale issue, if different gateways in different locations were affected.
Edit (just to show it's a BTW and not a Plusnet issue). This is my BRAS/MSE for last night -
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

Looks like it was an outage on LoNAP, TBB traffic goes over the LoNAP link and you can see the drop in traffic about 6pm which doesn't get back to normal until about 10pm.
deathtrap
Grafter
Posts: 1,063
Thanks: 4
Registered: 23-04-2013

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

A tracert confirms it as a issue  on tbb's part of the ship , it's showing an increase in latency and packet loss again now too, probably  too much traffic running of the link ,but they will never admit to that , as their ego's won't let them , a similar patten can be seen across the plusnet TBBQM's listed on here
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

It seems to be on-going as I am seeing packetloss on my connection (to non-TBB addresses also):
--- 67.215.65.132 ping statistics ---   (Milton Keynes MSE)
200 packets transmitted, 198 packets received, 1% packet loss
round-trip min/avg/max/stddev = 4.502/4.837/15.843/0.441 ms
--- 80.249.99.164 ping statistics --- (TBB Pingbox)
200 packets transmitted, 196 packets received, 2.0% packet loss
round-trip min/avg/max/stddev = 4.983/5.759/7.395/0.213 ms

Some of my other TBB graphs aren't showing any packet loss.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

Looks like a big outage at LoNAP last night so out of our control.
http://www.lonap.net/bandwidth.shtml
I'm not on the mailing list anymore for LoNAP so can't see any of the comms, but less than 2% of our traffic goes over LoNAP (probably a big chunk is TBB monitors) so most things will be unaffected.
Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

Is there some load balancing going on this morning? As I just lost connection
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
deathtrap
Grafter
Posts: 1,063
Thanks: 4
Registered: 23-04-2013

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|               home.gateway.home.gateway -    0 |  506 |  506 |    0 |    0 |    1 |    0 |
|     lo0.11.central11.pcl-bng01.plus.net -    0 |  506 |  506 |   12 |   13 |   96 |   13 |
|                irb.11.pcl-cr01.plus.net -    0 |  506 |  506 |   13 |   13 |   42 |   13 |
|                   ae1.ptw-cr01.plus.net -    0 |  506 |  506 |   13 |   14 |  100 |   13 |
|                   linx-gw1.thn.ncuk.net -    0 |  506 |  506 |   13 |   17 |  213 |   13 |
|   te2-1-9.star10g.bdr-rt3.thdo.ncuk.net -    4 |  441 |  426 |   14 |   16 |  184 |   14 |
|       te1-1-1-31.core-rs2.thdo.ncuk.net -    3 |  457 |  446 |   15 |   17 |   74 |   17 |
|             pingbox1.thinkbroadband.com -    4 |  430 |  413 |   14 |   14 |   15 |   14 |
|________________________________________________|______|______|______|______|______|______|
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                  |
|                      Host              -  %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|              home.gateway.home.gateway -    0 |  503 |  503 |    0 |    0 |    0 |    0 |
|    lo0.11.central11.pcl-bng01.plus.net -    0 |  503 |  503 |  12 |  13 |  38 |  14 |
|                irb.11.pcl-cr01.plus.net -    0 |  503 |  503 |  13 |  13 |  40 |  13 |
|                  ae2.pcl-cr02.plus.net -    0 |  503 |  503 |  13 |  14 |  41 |  18 |
|                  ae1.ptw-cr02.plus.net -    0 |  503 |  503 |  13 |  14 |  67 |  13 |
|                lonap-gw1.thdo.ncuk.net -    4 |  427 |  410 |  14 |  17 |  189 |  15 |
|      te1-1-1-31.core-rs2.thdo.ncuk.net -    4 |  431 |  415 |  15 |  17 |  107 |  15 |
|                  www.thinkbroadband.com -    4 |  427 |  410 |  14 |  14 |  19 |  15 |
|________________________________________________|______|______|______|______|______|______|
  WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Which could be the underlying reason for the poor browsing performance  when browsing their forums
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Shows where the loss is occurring within thinkbroadband's remit
Here is another to the thinkbroadband web site

					
				
			
			
				
			
			
				
Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

Seeing the same loss deathtrap so posted a thread on TBB forum http://forums.thinkbroadband.com/bqm/f/4345214-loss-your-end.html
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 1,990
Thanks: 5
Registered: 11-12-2013

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

Quote from: AndyH
It's more than likely a BT Wholesale issue, if different gateways in different locations were affected.
Edit (just to show it's a BTW and not a Plusnet issue). This is my BRAS/MSE for last night -

andy how you found the ip to your BRAS?
today at 10am a load more loss on my line, not the modem side (posted proof of ES not increasing). I am now on ptn-ag03

HAving looked at various other graphs I see it seems to be affecting all of plusnet customers but not other isp's.
So its not inside tbb but looks like a transit/peering issue.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: pcl-ag06 minor loss on it since lost connection at 6pm 24th july

It's in your router log when you connect - look for an IP address that is not in the PN range.