cancel
Showing results for 
Search instead for 
Did you mean: 

my connection keeps randomly dropping and returning

totalguy
Grafter
Posts: 73
Registered: 24-04-2013

my connection keeps randomly dropping and returning

is it dropping ??
or is it this stupid loosing sync crap like it has done before ?
wired connection
5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: my connection keeps randomly dropping and returning

Do you see the lights on the front of the router when you lose the connection? Do they stay the same or do any change?
We're not seeing many drops here, but it is possible that they are so quick they aren't being logged in which case I wouldn't expect them to cause huge issue as your router is connecting back straight away.
Are you in the master or test socket and does every phone socket in use have a filter on it?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
totalguy
Grafter
Posts: 73
Registered: 24-04-2013

Re: my connection keeps randomly dropping and returning

no the lights dont really do anything different
im in the socket at the back with the front off.
i have 1 filter and 1 phone.
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: my connection keeps randomly dropping and returning

Hi totalguy,
I've just run a line test and can't see any obvious causes for any disconnections. If that's still proving to be an issue I'd recommend going through the steps at http://faults.plus.net
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
totalguy
Grafter
Posts: 73
Registered: 24-04-2013

Re: my connection keeps randomly dropping and returning

done although it wasnt working kept telling me there was a problem
not the first time its done that.
totalguy
Grafter
Posts: 73
Registered: 24-04-2013

Re: my connection keeps randomly dropping and returning

seems ok today must have been a line glitch and the rain probably didnt help.