cancel
Showing results for 
Search instead for 
Did you mean: 

lots of disconnecting

Den
Grafter
Posts: 96
Registered: 28-03-2013

lots of disconnecting

Plenty of disconnects the last couple of days have to reboot my router each time , dont have a noisy line also dont have a master socket to test router any suggestions would be appreicated.
Thanks.
Den.
11 REPLIES
Superuser
Superuser
Posts: 11,066
Thanks: 2,422
Fixes: 21
Registered: 22-08-2007

Re: lots of disconnecting

Hi Den,
Can you please post the data requested in the speed issues thread?
Den
Grafter
Posts: 96
Registered: 28-03-2013

Re: lots of disconnecting

Connection
Link Information
Uptime:0 days, 0:32:43DSL Type:ITU-T G.992.1Bandwidth (Up/Down) [kbps/kbps]:448 / 5.120Data Transferred (Sent/Received) [MB/MB]:10,29 / 150,03Output Power (Up/Down) [dBm]:12,3 / 19,9Line Attenuation (Up/Down) [dB]:27,0 / 48,5SN Margin (Up/Down) [dB]:20,0 / 6,1System Vendor ID (Local/Remote):TMMB / ----Chipset Vendor ID (Local/Remote):BDCM / TSTCLoss of Framing (Local/Remote):0 / -Loss of Signal (Local/Remote):0 / -Loss of Power (Local/Remote):0 / -Loss of Link (Remote):-Error Seconds (Local/Remote):116 / -FEC Errors (Up/Down):253 / 12.445CRC Errors (Up/Down):51 / 3.368HEC Errors (Up/Down):- / 79.558
Thanks
Den.
Superuser
Superuser
Posts: 11,066
Thanks: 2,422
Fixes: 21
Registered: 22-08-2007

Re: lots of disconnecting

Quote from: Den
Connection Link Information
Uptime:0 days, 0:32:43
DSL Type:ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]:448 / 5.120
Data Transferred (Sent/Received) [MB/MB]:10,29 / 150,03
Output Power (Up/Down) [dBm]:12,3 / 19,9
Line Attenuation (Up/Down) [dB]:27,0 / 48,5
SN Margin (Up/Down) [dB]:20,0 / 6,1
System Vendor ID (Local/Remote):TMMB / ----
Chipset Vendor ID (Local/Remote):BDCM / TSTC
Loss of Framing (Local/Remote):0 / -
Loss of Signal (Local/Remote):0 / -
Loss of Power (Local/Remote):0 / -
Loss of Link (Remote):-
Error Seconds (Local/Remote):116 / -
FEC Errors (Up/Down):253 / 12.445
CRC Errors (Up/Down):51 / 3.368
HEC Errors (Up/Down):- / 79.558

Formatted to be readable.  Can you also do the BT wholesale further diagnostics test.
Have you tried a different filter?  You must have a master socket, though it might not have a test socket.  Did you look at the test socket link on the speed issues thread?
Den
Grafter
Posts: 96
Registered: 28-03-2013

Re: lots of disconnecting

Sorry I do have a master socket  test socket isnt wired, only have ipad doesnt support flash player for BT wholesale.
will try another filt3r when disconnects next  time.

Thanks.
Den.
Superuser
Superuser
Posts: 11,066
Thanks: 2,422
Fixes: 21
Registered: 22-08-2007

Re: lots of disconnecting

Dan,
Do you mean that the removable face plate has no wires connected to it?
Suggest you raise a fault report here http://faults.plus.net
Den
Grafter
Posts: 96
Registered: 28-03-2013

Re: lots of disconnecting

Townman, thanks for the link have now reported the problem, when connection is lost the Internet light on router goes and stays red I have to reboot this is happening severals times a day and night.
Have changed filter also.
Thanks
Den.
mseries
Grafter
Posts: 37
Registered: 25-12-2010

Re: lots of disconnecting

I'm getting similar problems, been doing so far a few days
Superuser
Superuser
Posts: 11,066
Thanks: 2,422
Fixes: 21
Registered: 22-08-2007

Re: lots of disconnecting

Miseries,
Going around other people's threads saying "me too" helps neither the thread owner nor yourself.  If you are looking for help, please start your own thread and provide within it all of the details requested in the speed issues. Thread at the top of the forum.
@Den,
Sorryfor misspelling your name.  Embarrassed
A red internet light (are you using the TG582n ?) sounds like an authentication failure problem, or possibly a semi-faulty router.  There was a spate of issues reported where these routers showed a red light when they were otherwise (apparently) working ok.
Do let us know how the fault ticket progresses.
Kevin
Den
Grafter
Posts: 96
Registered: 28-03-2013

Re: lots of disconnecting

Hello Townman,
Yes I have the TG582n with latest firmware 10.x.x.B
Will let you know the outcome of the fault, good news so far first time this morning didn't have to reboot to connect to Internet.
Thanks again.
Den.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: lots of disconnecting

Hi Den,
I can see that between Thursday and Sunday was pretty bad for disconnections on your line, however since Saturday afternoon this has settled down. Keep an eye on it and let us know if the problems start up again.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Den
Grafter
Posts: 96
Registered: 28-03-2013

Re: lots of disconnecting

Chris so far so good since sunday, will keep you posted
thanks
Den.