cancel
Showing results for 
Search instead for 
Did you mean: 

level3 routing issues again?

Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

level3 routing issues again?

Extra level3 hops to USA, 4 hops in London that isn't normal.
Target Name: gls.lotro.com
        IP: 74.201.102.12
  Date/Time: 22/03/2012 3:49:15 PM
1    1 ms  [192.168.1.1]
2  49 ms  lo0-central3.pcl-ag06.plus.net [195.166.130.48]
3  49 ms  gi7-7-631.pcl-gw01.plus.net [84.93.254.145]
4  48 ms  ae3.pcl-cr01.plus.net [195.166.129.40]
5  49 ms  xe-11-1-0.edge3.London2.Level3.net [212.187.201.209]
6  49 ms  ae-32-56.ebr2.London2.Level3.net [4.68.117.190]
7  49 ms  ae-3-3.ebr1.London1.Level3.net [4.69.141.189]
8  49 ms  vlan101.ebr2.London1.Level3.net [4.69.143.86]
9  119 ms  ae-43-43.ebr1.NewYork1.Level3.net [4.69.137.74]
10  *      [-]
11  118 ms  ae-1-51.edge2.Newark1.Level3.net [4.69.156.9]
12  *      [-]
13  118 ms  ewr-core-02.inet.qwest.net [205.171.17.157]
14  *      [-]
15  *      [-]
16  123 ms  border1.te7-1-bbnet1.bsn003.pnap.net [63.251.128.43]
17  *      [-]
18  125 ms  [74.201.102.154]
19  *      [-]
20  *      [-]
21  124 ms  [74.201.102.12]
Ping statistics for gls.lotro.com
Packets: Sent = 1, Received = 1, Lost = 0 (0.0%)
Round Trip Times: Minimum = 124ms, Maximum = 124ms, Average = 124ms

I have been having issues with lotro since about 2pm
gls.lotro.com the games login server
http://forums.lotro.com its forum
Either timeouts and excessive pings, yet to catch a ping spike as it happens though.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: level3 routing issues again?

We've not been made aware of any issues from level 3 so that's unusual. Are you seeing issues with anything else? We'll run some tests from here to see if we see the same thing.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: level3 routing issues again?

I've just tested over remote desktop to my home PC and the forums page loads quickly, and the traceroute isn't anything concerning.
traceroute to gls.lotro.com (74.201.102.12), 30 hops max, 60 byte packets
1  zyxel.com (192.168.1.1)  2.976 ms  2.954 ms  2.942 ms
2  lo0-central1.pcl-ag01.plus.net (195.166.128.232)  16.620 ms  16.791 ms  18.3                                                                            38 ms
3  gi1-8-112.pcl-gw02.plus.net (84.92.6.2)  19.873 ms  19.875 ms  19.867 ms
4  ae3.pcl-cr02.plus.net (195.166.129.42)  18.701 ms  18.698 ms  16.558 ms
5  ae2.pcl-cr01.plus.net (195.166.129.6)  16.542 ms  16.688 ms  17.322 ms
6  xe-11-1-0.edge3.London2.Level3.net (212.187.201.209)  18.237 ms  15.045 ms                                                                              15.027 ms
7  ae-32-54.ebr2.London2.Level3.net (4.68.117.126)  19.350 ms ae-32-52.ebr2.Lon
8  ae-3-3.ebr1.London1.Level3.net (4.69.141.189)  15.834 ms  16.537 ms  16.931
9  vlan103.ebr2.London1.Level3.net (4.69.143.94)  16.927 ms vlan102.ebr2.London
10  ae-42-42.ebr1.NewYork1.Level3.net (4.69.137.70)  86.592 ms ae-44-44.ebr1.New
11  ae-2-2.ebr1.Newark1.Level3.net (4.69.132.98)  86.981 ms  86.977 ms  86.972 m
12  ae-1-51.edge2.Newark1.Level3.net (4.69.156.9)  86.969 ms  86.961 ms  84.689
13  4.68.111.70 (4.68.111.70)  84.671 ms  84.667 ms  85.321 ms
14  ewr-core-01.inet.qwest.net (205.171.17.153)  85.289 ms  85.262 ms  85.660 ms
15  * * *
16  65.120.117.250 (65.120.117.250)  91.741 ms  92.127 ms  92.123 ms
17  border1.te7-1-bbnet1.bsn003.pnap.net (63.251.128.43)  90.110 ms border1.te8-
18  turbine-7.border1.bsn003.pnap.net (64.95.76.202)  90.382 ms  90.333 ms  90.3
19  74.201.102.154 (74.201.102.154)  90.121 ms  90.080 ms  90.476 ms
20  74.201.102.12 (74.201.102.12)  90.073 ms  90.862 ms  91.261 ms

I'll try a couple of other tests and see if I can replicate the problems you're seeing.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff