cancel
Showing results for 
Search instead for 
Did you mean: 

just noticed new interleaving menu on member centre.

scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

just noticed new interleaving menu on member centre.

just noticed i have the interleaving menu now. yet it say's interleaving is on but dmt  its still saying on fastpath which is what it should be.
any ideas as to why it would say interleaving on.
5 REPLIES
davidj66
Rising Star
Posts: 608
Thanks: 31
Fixes: 1
Registered: 04-09-2008

Re: just noticed new interleaving menu on member centre.

Where did you find this on menus? I have just looked at my router stats and I've noticed that interleaving is on - it wasn't before but I can't find the option to switch off in Members centre.
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: just noticed new interleaving menu on member centre.

If it's on you can't turn it off yourself, so the option isn't visible.
I vaguely recall my member centre was once "out of sync" regarding interleaving, I guess there's a minor bug somewhere.
davidj66
Rising Star
Posts: 608
Thanks: 31
Fixes: 1
Registered: 04-09-2008

Re: just noticed new interleaving menu on member centre.

A further point tho' - I'm sure that my router was showing " G.DMT - fast" - its now showing "G.DMT - Interleave" - I haven't reported any problems,( I'm synching at 8128/448 ,my D/S Attn =20 and SNR =8.Coolso why/who would have turned it on? Huh
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: just noticed new interleaving menu on member centre.

I can't remember the circumstances where it would appear in your member centre TBH, I'll check over your account when I get out my next meeting and have a look.
@brewerdave
It's more than likely set to auto, so if the line conditions have changed it might have come on to combat that.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
paulby
Grafter
Posts: 1,619
Registered: 26-07-2007

Re: just noticed new interleaving menu on member centre.

Quote
If it's on you can't turn it off yourself, so the option isn't visible

Not entirely true Smiley
The button, IIRC, simply raises a ticket on your account to have interleaving turned off.  If the button isn't visible, you can request that interleaving be turned off here.
Or navigate there:
Help and Support>Help Assistant>My Broadband Connection>(login)>DSL Max Interleaving