cancel
Showing results for 
Search instead for 
Did you mean: 

intermittent disconnections

Banality
Newbie
Posts: 2
Registered: 22-05-2010

intermittent disconnections

Evening all,
I'm getting intermittent disconnections, usually one or two per day, so nothing too major.  There's something rather odd about it though. The connection drops, I reboot the router and despite it showing a green light for the internet as though it's working fine it still doesn't work. So i reboot a second time and then it works fine.
This happens without fail every time. Two router reboots and then the net's working fine for a few hours.
The connection's interleaved with a direct connection into the master socket and a 2m cable so cabling's not the issue.  Any ideas?
4 REPLIES
Community Veteran
Posts: 1,850
Registered: 11-08-2007

Re: intermittent disconnections

i'm getting intermittent disconnections and have found that if i leave it for a couple of minutes, it's ok again.  it appears that sometimes it's a website falling over and at others a gremlin passing through the works.
i used to do what you do, reboot the router, start and stop my connection, reboot the computer.  now all i do is apply a modicum of patience - go and make a cup of tea.  by the time i come back, it's ok.
glloyd
Rising Star
Posts: 1,666
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Re: intermittent disconnections

Your not using a Netgear DG834G by any chance are you as I've seen that happen with them?
Quote from: Banality

I'm getting intermittent disconnections, usually one or two per day, so nothing too major.  There's something rather odd about it though. The connection drops, I reboot the router and despite it showing a green light for the internet as though it's working fine it still doesn't work. So i reboot a second time and then it works fine.
Banality
Newbie
Posts: 2
Registered: 22-05-2010

Re: intermittent disconnections

I am actually using a Netgear DG834G Smiley
Toolbox
Grafter
Posts: 180
Registered: 14-04-2010

Re: intermittent disconnections

I am getting disconnects but still doing tests at my end.
I intend to try two other routers DG834G and a BT2700.
I am using a DG834GT with DGteam Firmware but will try Netgear firmware as well.
Strange thing is it is stable for hours then all of a sudden it seems to go vary unstable and at any time of the day and I can't see any pattern.
One thing I would recommend to others it do not log any rules in DG834 routers as I have found that used up memory and router fell over, that may explain why a reboot fixes it.