cancel
Showing results for 
Search instead for 
Did you mean: 

imap + new mailboxes

joeybutterface
Grafter
Posts: 27
Registered: ‎31-03-2008

imap + new mailboxes

Hi -
Been trying to figure out how to use a new mailbox I created this afternoon using IMAP. According to the support center, I need to use "username+mailbox" as the username. But this isn't working either on webmail or in my email client.
Here's an example:
My account name: btinternet
My new mailbox: free
My email address: free@btinternet.plus.com
So to connect on IMAP:
Server: imap.plus.net
Username: btinternet+free
SSL turned off (apparently plus.net doesn't support encrypted connections?)
And not working.
Where am I going wrong?
4 REPLIES
netreg
Grafter
Posts: 114
Registered: ‎24-08-2007

Re: imap + new mailboxes

I remember when i first started with PN, i had small issues like these, especially when setting up some new mailboxes, but that said i have been using IMAP ever since and have no problems...
Firstly, make sure you can log into your new mailbox via webmail..
Incoming mail server should be imap.plus.net
Outgoing mail server should be relay.plus.net
thats all really, nothing out of the normal!!!!
joeybutterface
Grafter
Posts: 27
Registered: ‎31-03-2008

Re: imap + new mailboxes

The thing holding me back is figuring out what the username should be. I've tried all kinds of combinations (see original post) and nothing works.
Community Veteran
Posts: 14,469
Registered: ‎30-07-2007

Re: imap + new mailboxes

You are using the correct username (assuming you did not create an alias). You should be using the password which you entered when creating the mailbox.
Can you access the mailbox using webmail using the same login & password?
Note: it can sometimes take a few hours before the mailbox is accessible so try waiting until tomrrow morning and try again.
joeybutterface
Grafter
Posts: 27
Registered: ‎31-03-2008

Re: imap + new mailboxes

I didn't realize these new mailboxes took a few hours to start working. I don't think the portal explains this?
Anyway it's working perfectly now.
Thanks Peter!