cancel
Showing results for 
Search instead for 
Did you mean: 

i thought i was on

pcoventry76
Grafter
Posts: 950
Registered: 27-08-2007

i thought i was on

bb username has gone to a proper one - plugged my modem in and link light went solid, but it has my old isps details in it - plus plusnet ones i and its still flahing that dosent sound right to me
Huh
7 REPLIES
MikeWhitehead
Grafter
Posts: 748
Registered: 19-08-2007

Re: i thought i was on

It may well be that the light is just showing that there is an ADSL connection on the line, not that it's connected to the Internet.
Unless you are posting now under this new-old connection? Tongue Write down the old settings just incase, then set the modem up with your new PlusNet settings and see if it works.
pcoventry76
Grafter
Posts: 950
Registered: 27-08-2007

Re: i thought i was on

pah i already deleted them
my modems not syncing atall with the exchange now.
pcoventry76
Grafter
Posts: 950
Registered: 27-08-2007

Re: i thought i was on

when i have checked if i can order nothings said there was ADSL on my line, so why would it still sync with the exchange on old details but not on the new ones? i thought it would sync without details if ADSL was active?
Years ago PN put me on after about 3 days, this time i can see it's not going to be so swift. still i hope it is before the 10th, although i am off that day
Pete
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: i thought i was on

Hi Pete,
Synchronisation would have no bearing upon your authentication settings, as I mentioned in your other thread.
I'd love to be able to help further, but I won't be able to get any test results on your line until you've actually passed BTs completion date as any test I run will just tell me that your line is in course of provision.
pcoventry76
Grafter
Posts: 950
Registered: 27-08-2007

Re: i thought i was on

grr some people with dates further than me have now been activated ive got 3 days off cant you do it any quicker? i cant go for 3 days without broadband! lol
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: i thought i was on

Looks like you are on now Cheesy
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
pcoventry76
Grafter
Posts: 950
Registered: 27-08-2007

Re: i thought i was on

my god indeed i am and i have to say the gaming on this is bleedin awesome
never had such a low ping to the servers i play
nice one..
Moderators note by James_H : Removed full quote of preeding post - it is not needed and is a breach of the link:rules