cancel
Showing results for 
Search instead for 
Did you mean: 

i have a stupidly low connection speed.

kierang
Newbie
Posts: 6
Registered: 14-04-2014

i have a stupidly low connection speed.

Im a new customer and have had trouble getting a connection . after calling customer service they asked me to try the test socket and i had a connection . but having managed to do a speed check i am only getting 0.25 Mbps . its frustrating can anybody shed some light on this. is it a setting i need to change or is there a problem with the line?
9 REPLIES
Community Veteran
Posts: 38,410
Thanks: 1,000
Fixes: 58
Registered: 15-06-2007

Re: i have a stupidly low connection speed.

I suspect that the problem was caused when you weren't using the test socket
Can you post the information requested here http://community.plus.net/forum/index.php/topic,96155.0.html
kierang
Newbie
Posts: 6
Registered: 14-04-2014

Re: i have a stupidly low connection speed.

Connection Information
Link Status: IPv4 connected
IPv6 disconnected
Uptime: 0 days, 18:27:13
Data Transferred (Sent/Received) [MB/MB]: 15.22 / 467.41
Username: <snip>
Password: ********
Remember Password: Yes
TCP/IPv4 Settings
IPv4 State: Enabled
IPv4 Address: 87.113.163.11
Primary DNS: 212.159.6.10
Secondary DNS: 212.159.6.9
TCP/IPv6 Settings
IPv6 State: Disabled
jim:green username removed mod:end
Community Veteran
Posts: 38,410
Thanks: 1,000
Fixes: 58
Registered: 15-06-2007

Re: i have a stupidly low connection speed.

What we need is this
This is from my connecrtion
Link Information

Uptime: 18 days, 2:07:08
DSL Type: ITU-T G.992.3
Bandwidth (Up/Down) [kbps/kbps]: 888 / 3.854
Data Transferred (Sent/Received) [GB/GB]: 1,65 / 1,16
Output Power (Up/Down) [dBm]: 12,6 / 0,0
Line Attenuation (Up/Down) [dB]: 26,4 / 49,5
SN Margin (Up/Down) [dB]: 9,9 / 3,9
kierang
Newbie
Posts: 6
Registered: 14-04-2014

Re: i have a stupidly low connection speed.

Link Information
Uptime: 0 days, 18:33:42
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 440 / 283
Data Transferred (Sent/Received) [MB/MB]: 19.08 / 530.90
kierang
Newbie
Posts: 6
Registered: 14-04-2014

Re: i have a stupidly low connection speed.

Uptime: 0 days, 18:35:20
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 440 / 283
Data Transferred (Sent/Received) [MB/MB]: 19.11 / 530.95
Output Power (Up/Down) [dBm]: 12.6 / 0.0
Line Attenuation (Up/Down) [dB]: 16.4 / 30.5
SN Margin (Up/Down) [dB]: 31.9 / 25.3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 9 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 11 / 0
FEC Errors (Up/Down): 88 / 1,737
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: i have a stupidly low connection speed.

Hi kierang,
I'm sorry to hear of the issues you're having with your connection.
I've just requested the banding on your line be removed, this should bring the speeds back within the next 4 hours.
Chris Pettitt
Cloud Environments Engineer
kierang
Newbie
Posts: 6
Registered: 14-04-2014

Re: i have a stupidly low connection speed.

thank you very much .  Smiley
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: i have a stupidly low connection speed.

That should be sorted out for you now Smiley
Chris Pettitt
Cloud Environments Engineer
kierang
Newbie
Posts: 6
Registered: 14-04-2014

Re: i have a stupidly low connection speed.

all good . thanks for your help