cancel
Showing results for 
Search instead for 
Did you mean: 

httpx6 speed slower than tbbx1 - buffering problems.

isolarion
Newbie
Posts: 2
Registered: 07-05-2016

httpx6 speed slower than tbbx1 - buffering problems.

Hello. For a few weeks now I have been having buffering problems with streaming video and my speedtest result has often (but not always) been like this:

http://www.thinkbroadband.com/speedtest/results.html?id=146263217114013015928

I have a wired connection and I am the only user. I am running Windows 7.  My current line speed is 12.4 Mb. My connection speeed is 14085kbps. and noise margin is 3.6 db downstream and 5.8 db upstream. Line attenuation is 32.0 db downstream and 16.7 db upstream. I hope this information is sufficient.

Can anybody help please?

 

 

3 REPLIES
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: httpx6 speed slower than tbbx1 - buffering problems.

Have you tried the speed test when not logged in to tbb? -it's a different test when not logged in.

Can your anti virus be disabled, if so try a speed test with it disabled.

 

isolarion
Newbie
Posts: 2
Registered: 07-05-2016

Re: httpx6 speed slower than tbbx1 - buffering problems.

Sorry, I don't know how not log into tbb. I've tried a speed test with anti virus disabled and it makes no difference.

Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: httpx6 speed slower than tbbx1 - buffering problems.

That single thread speed test does look bad and a few weeks is a long time to suffer buffering problems on streaming media.
Are you getting any disconnections or any other issues which could indicate a fault, so you would have more weight reporting a fault.

Picking at straws, you could try a factory reset on the router, also go to your plusnet members centre and disable the firewall -- need to reconnect for this to take affect.
You could also change the DNS settings in the PC from Automatic to googles dns
eg
primary 8.8.8.8
secondary 8.8.4.4