cancel
Showing results for 
Search instead for 
Did you mean: 

here we go again

Finnigan
Grafter
Posts: 104
Registered: ‎01-05-2013

here we go again

Hi all
          Web pages not loading properly again timeouts on tracerts i thought this DNS issue was resolvedHuh? Anyone else seeing this, And iam using opendns too since this hapeend.......Finnigan
8 REPLIES
thesawdust
Grafter
Posts: 384
Registered: ‎28-10-2013

Re: here we go again

Nothing here, everything loading fine
You are currently connected to gateway ptn-ag01.  Grin
cdsheldon
Newbie
Posts: 3
Registered: ‎11-05-2012

Re: here we go again

DNS issues are NOT sorted even though the service status shows issue as resolved! I've had a ticket open for three days and have had no response from PlusNet. They are aware of the continuing problems - after holding on for an hour yesterday I spoke to a helpful representative who gave me alternative DNS settings to use while I wait for a response. That's fine for my PC which can access the internet and emails again, but I cannot use my smart TV, internet phone or mobile on WiFi as I don't know how to change DNS settings on these units.
Community Veteran
Posts: 1,817
Thanks: 11
Registered: ‎30-07-2007

Re: here we go again

Not sure about your set up.
I set my router to use the alternate DNS therefore everything going through it that is not pre configured use s the DNS set in the router.
Finnigan
Grafter
Posts: 104
Registered: ‎01-05-2013

Re: here we go again

Hi all
          Getting very annoyed with this been dced for almost an hour same as last time anyone seeing this aswell, then all of a sudden back online what is going on with this serviceHuhGeez..Finnigan
Finnigan
Grafter
Posts: 104
Registered: ‎01-05-2013

Re: here we go again

Hi again
              more issues dsl linestate down now with P/net router anyway to fix this?....Finnigan
Finnigan
Grafter
Posts: 104
Registered: ‎01-05-2013

Re: here we go again

Hi all
          Ive had a ticket in since 4th march still no reply on what is going on? ---> these are the problems----> webpages not loading properly,gaming ping issues spikes from 150ms to 350+ms in evening,buffing youtube even during the day before 3pm, from 3pm to 12midnight everything is slow either throttling or traffic management not working as it should you pick
then was told last week capacity issue at my exchange was told also last week authentication issues with my account COME ON SOME ONE ANY ONE FROM P/NET GIVE ME A REPLY ON THIS AS I DONT KNOW WHAT TO THINK IS WRONG....Finnigan
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: here we go again

Hi Finnigan,
I'm sorry for the delayed response. I've taken a look at your connection:
<img src="http://community.plus.net/visualradius/generated/image13946294144085.png"/>
Your exchange is still Red which shows very heavy congestion which is the likely reason for the problems you're seeing. Your Fault Ticket is still with the Faults Team, they aim to get back to you within 48-72 hours of the ticket coming off hold, I can see you've recently added a comment to it; this will be picked up.
We're working with our suppliers to get this issue resolved for you. As far as I can see the capacity issues is still ongoing. Our Faults Team will be in touch.
Chris Pettitt
Cloud Environments Engineer
Finnigan
Grafter
Posts: 104
Registered: ‎01-05-2013

Re: here we go again

Hi Chris
              And thank you for your reply can always count on you Chris for any replys.....Finnigan